Highlighted

Ralentissements, lenteurs de traitement, bug d'affichages...

New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Bonjour à toustes

 

Je me permets de créer un sujet spécifique concernant mon problème, malgré le fait qu'il ait déjà été abordé par d'autres utilisateurs. En effet, ma suite adobe s'essouffle encore, malgré les changements opérés dans les réglages.

J'utilise les dernières versions d'Adobe mais surtout Premiere Pro et Photoshop. À noter que sur Photoshop, je ne subis pas tant de bugs que ça, mais il est vrai que je ne pousse pas vraiment le logiciel dans ses retranchements.

Sur Premiere Pro, je fais beaucoup de derushages de vidéos très longues (5h) puis de la post prod sur une dizaine de minutes, avec pas mal d'effets mais franchement, rien de très gourmand (à mon sens).

Pourtant, le logiciel rame énormément. Alors, rien qui ne m'empêche de travailler, mais dès que j'accélère dans la timeline, ou que j'enchaîne quelques effets, ça lag, et même quand je prévisualise (avec un peu d'améliorations évidemment), ça continue à laguer.

Quand j'accélère dans la timeline j'ai aussi ce message d'erreur alors que tout semble en ordre :

Message d'erreur.PNG

J'ai aussi un délais assez important entre le moment où je lance la piste et le moment où elle se joue réellement, de même lorsque je mets sur pause, cela ne pause jamais au "bon moment", toujours quelques secondes de délais, ce qui est très handicapant.

Voici mes paramètres Premiere Pro :

 

paremetre cache.PNGram.PNG

 

Voilà ma configuration : (tous les pilotes sont à jours)
CM : MSI MPG Z390 GAMING PLUS
CPU : Intel Core i9 9900K
Un peu de fraicheur : Thermalright MACHO Rev.B
GPU : Gigabyte GeForce RTX 2060 SUPER WindForce OC
RAM : Corsair Vengeance RGB PRO DDR4 2 x 16 Go 3000 MHz CAS 15
SSD : Samsung Serie 970 EVO Plus NVMe M.2 - 500 Go x2
SATA : Seagate BarraCuda - 2 To - 256 Mo
Alim : Seasonic FOCUS 650 Gold

J'avoue que je désespère. Avec mon ancien PC (portable qui plus est), j'avais proportionnellement moins de ralentissements, alors qu'il était 10 fois moins puissant !

Que le problème soit hardware ou software, je suis prêt à tout pour avoir un meilleur confort de montage.

À noter que ces problèmes sont assez croissants, il y a quelques mois, je n'en avais pas tant.

 

Merci pour votre aide,

Covfefe

Topics

Crash, Editing, Error or problem, Freeze or hang, Performance

Views

192

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ralentissements, lenteurs de traitement, bug d'affichages...

New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Bonjour à toustes

 

Je me permets de créer un sujet spécifique concernant mon problème, malgré le fait qu'il ait déjà été abordé par d'autres utilisateurs. En effet, ma suite adobe s'essouffle encore, malgré les changements opérés dans les réglages.

J'utilise les dernières versions d'Adobe mais surtout Premiere Pro et Photoshop. À noter que sur Photoshop, je ne subis pas tant de bugs que ça, mais il est vrai que je ne pousse pas vraiment le logiciel dans ses retranchements.

Sur Premiere Pro, je fais beaucoup de derushages de vidéos très longues (5h) puis de la post prod sur une dizaine de minutes, avec pas mal d'effets mais franchement, rien de très gourmand (à mon sens).

Pourtant, le logiciel rame énormément. Alors, rien qui ne m'empêche de travailler, mais dès que j'accélère dans la timeline, ou que j'enchaîne quelques effets, ça lag, et même quand je prévisualise (avec un peu d'améliorations évidemment), ça continue à laguer.

Quand j'accélère dans la timeline j'ai aussi ce message d'erreur alors que tout semble en ordre :

Message d'erreur.PNG

J'ai aussi un délais assez important entre le moment où je lance la piste et le moment où elle se joue réellement, de même lorsque je mets sur pause, cela ne pause jamais au "bon moment", toujours quelques secondes de délais, ce qui est très handicapant.

Voici mes paramètres Premiere Pro :

 

paremetre cache.PNGram.PNG

 

Voilà ma configuration : (tous les pilotes sont à jours)
CM : MSI MPG Z390 GAMING PLUS
CPU : Intel Core i9 9900K
Un peu de fraicheur : Thermalright MACHO Rev.B
GPU : Gigabyte GeForce RTX 2060 SUPER WindForce OC
RAM : Corsair Vengeance RGB PRO DDR4 2 x 16 Go 3000 MHz CAS 15
SSD : Samsung Serie 970 EVO Plus NVMe M.2 - 500 Go x2
SATA : Seagate BarraCuda - 2 To - 256 Mo
Alim : Seasonic FOCUS 650 Gold

J'avoue que je désespère. Avec mon ancien PC (portable qui plus est), j'avais proportionnellement moins de ralentissements, alors qu'il était 10 fois moins puissant !

Que le problème soit hardware ou software, je suis prêt à tout pour avoir un meilleur confort de montage.

À noter que ces problèmes sont assez croissants, il y a quelques mois, je n'en avais pas tant.

 

Merci pour votre aide,

Covfefe

Topics

Crash, Editing, Error or problem, Freeze or hang, Performance

Views

193

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

Je me permets de ramener le topic dans le haut du tableau, la situation est vraiment insoutenable ! merci à toustes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

A l'aide !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...