Highlighted

Random Green Frames in Premiere Render and Export Files

Community Beginner ,
Sep 02, 2014

Copy link to clipboard

Copied

Hello!

I just switched a new MacBook Pro and am having a render issue in Premiere CC. Random green frames pop up sporadically throughout my video. This happens both on my rendered timeline and in the exported file. It seems to affect the clips with heavier color correction. What is happening and how can fix it?

Here's a link to the video on Vimeo. You will see green frames at 00:04, 00:43, 01:03, 01:39, 01:48, 01:58 and 02:25.

I'm editing on Premiere CC. Most of the clips have heavy effects work (motion, fast color corrector, RGB curves and a circle overlay for vignetting). All footage and project files are stored on a WD My Passport 2TB Portable External USB 3.0.

The footage is from a 5D Mark III set for 1080p IPB, so files are .movs.

Exporting in H.264 with the Vimeo HD 1080p 23.976 preset, not changing any of the preset settings. But again, the issue also occurs pre-export, after rendering on the timeline.

MacBook Pro

Retina, 15-inch, Mid 2014

Processor: 16 GB 1600 MHz DDR3

Graphics: NVIDIA GeForce GT 750M 2048

Software: OS X 10.9.4 (13E28)

Please help! Thank you!

Stephen

Correct answer by svander1 | Community Beginner

Problem fixed!

Someone from the Adobe support team instructed me to change the renderer to software only mode. This can be changed under File>Project Settings>General. More specifically, I changed it from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only. I deleted the old render files and reexported without any further issues.

Success!

Views

18.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Random Green Frames in Premiere Render and Export Files

Community Beginner ,
Sep 02, 2014

Copy link to clipboard

Copied

Hello!

I just switched a new MacBook Pro and am having a render issue in Premiere CC. Random green frames pop up sporadically throughout my video. This happens both on my rendered timeline and in the exported file. It seems to affect the clips with heavier color correction. What is happening and how can fix it?

Here's a link to the video on Vimeo. You will see green frames at 00:04, 00:43, 01:03, 01:39, 01:48, 01:58 and 02:25.

I'm editing on Premiere CC. Most of the clips have heavy effects work (motion, fast color corrector, RGB curves and a circle overlay for vignetting). All footage and project files are stored on a WD My Passport 2TB Portable External USB 3.0.

The footage is from a 5D Mark III set for 1080p IPB, so files are .movs.

Exporting in H.264 with the Vimeo HD 1080p 23.976 preset, not changing any of the preset settings. But again, the issue also occurs pre-export, after rendering on the timeline.

MacBook Pro

Retina, 15-inch, Mid 2014

Processor: 16 GB 1600 MHz DDR3

Graphics: NVIDIA GeForce GT 750M 2048

Software: OS X 10.9.4 (13E28)

Please help! Thank you!

Stephen

Correct answer by svander1 | Community Beginner

Problem fixed!

Someone from the Adobe support team instructed me to change the renderer to software only mode. This can be changed under File>Project Settings>General. More specifically, I changed it from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only. I deleted the old render files and reexported without any further issues.

Success!

Views

18.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 02, 2014

Copy link to clipboard

Copied

Have you updated to the latest version of CC?

Is your graphics card driver up to date?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 03, 2014

Copy link to clipboard

Copied

Hey Bob. I do indeed have the latest version of Premiere CC. I tried updating my CUDA drivers, deleting my render files, rebooting and reexporting. No luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 02, 2014

Copy link to clipboard

Copied

Hi Stephen,

The two things I would try are:
Update CUDA drivers for your GPU.

Try another drive.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 03, 2014

Copy link to clipboard

Copied

Hi Kevin. Thanks for the suggestions. Unfortunately, neither worked. I first updated my CUDA drivers, deleted my render files and rebooted. No luck. I then copied all my project files and media to my desktop and attempted to export from there. Still no luck. The problem persists. My exports continue to be plagued by random green frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 03, 2014

Copy link to clipboard

Copied

Problem fixed!

Someone from the Adobe support team instructed me to change the renderer to software only mode. This can be changed under File>Project Settings>General. More specifically, I changed it from Mercury Playback Engine GPU Acceleration (Open CL) to Mercury Playback Engine Software Only. I deleted the old render files and reexported without any further issues.

Success!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Sep 03, 2014

Copy link to clipboard

Copied

Glad to hear it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Dec 13, 2014

Copy link to clipboard

Copied

What is this doing, specifically? Will I have longer render times if I disable OpenCL GPU acceleration?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 09, 2014

Copy link to clipboard

Copied

same problem, same solution ! I 've been searching for a solution since  four days  ! so happy to read you !!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2015

Copy link to clipboard

Copied

I'm glad that your problem is solved, but, i have the same problem on this specification Mercury Playback Engine Software Only and i can't change it

https://youtu.be/OLYewN4bPb0

I'm on new mac pro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 27, 2015

Copy link to clipboard

Copied

Same Problem here.

Tried all the suggested solutions, Mercury Playback Engine Software Only, CUDA update, deleted all the previews, cleaned cache, transcoded source files to mxf (instead mts), restart, reinstall premiere, ..........

I am on MacBook Pro late 2013, Premiere CC2014 latest update.

Adobe, please help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 19, 2020

Copy link to clipboard

Copied

That did it for me! Thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...