Random pixelation on my video export (even on text)

Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Hi everyone,

I am new to Premiere Pro but not editing softwares. I have looked up many different solutions to this problem and have tried them all including:

-Rendering the export so the color above the timeline is green

-Changing the bitrate to a higher mbps

-Using VBR 2 pass

-Making sure my source, project settings, and export settings are all the same

Even after all this I seem to be getting random pixelation even on the text at the beginning of my export. Therefore, I know it has nothing to do with my original footage. I also exported the same footage in a different editing software and it turns out fine. I assume something is wrong with my export settings so I attached a few images of them. I also attached a part of my export where the text was clear and another one where the text is randomly pixelated.

Any solutions would be greatly appreciated!

TOPICS
Editing, Effects and Titles, Error or problem, Export

Views

333

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Mar 16, 2021 Mar 16, 2021
Easy, turn off VBR and use CBR.  Good luck.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

unknow files.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Sorry,

export settings img1.jpgexport settings img2.jpgexport settings img3.jpgClear text export.jpgblurry text export.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Please post a screenshot of your Preferences>Media screen. There may be a clue there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I assume you mean this:

media prefrences.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Does it happens with text only or with normal footage too?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Both. As you can see here, the first image is from the beginning of this clip and the second is when the clip finishes zooming in. It doesn't make any sense. The next part of the video is gameplay and it looks completely normal. I also have several parts where I zoom in on things and it doesn't get super blurry like in this one.blurry export1.jpgclear export.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

The issue may be caused by Variable frame rate sources (screen recordings typically are VFR). Try to manually clear media cache - close Adobe PP/AE/ME, go to cache location and clean/delete folders: Media Cache, Media Cache Files, PTX, Peak Files.  If not help - try to turn off Hardware accelerated Decoding in Preferences > Media... Remember to clear media cache each time you change this settings, also after any app/driver update as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Unfortanetly, neither of these are working for me. These are my OBS settings if that helps you at all. Again, I've never had issues in my other editing software: Hitfilm Express.obs settings.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

What is the color of the timeline render bar, red or yellow? Is GPU accel (CUDA or OpenCL) enabled in Project Settings? What is your GPU driver version, did you try to update it to the latest version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

The render bar is green. GPU accel is on (CUDA). My GPU driver version is 461.92 which I believe is the latest one. I did want to ask if you think going back to an earlier version of Premiere would solve my problem. I don't know if the new update may have caused some problems. Again, I'm new and just got premiere a few days ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

You need to turn on H.264 decoding as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Easy, turn off VBR and use CBR.  Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

For some reason this worked! Any ideas why? I've heard that cbr is a disadvantage compared to vbr but it seems to be working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

@JJohnson1014  Mainconcept h264 encoder (that Adobe use) is quite mediocre. Free x264 is way better and more flexible in general. For the latter you have to use 3rd party export plugins, like Voukoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

LATEST

Interesting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines