Highlighted

Re: Just updated to 14.1.3. Nothing works, hangs, crashes !

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

All crashes/hangs for me -- Premiere Pro and After Effects  ---- 

Premiere Pro -- delete all media cache: still not work -- see Premiere Pro using a lot of my i7 CPU -- won't play video -- acts like it's busy doing something else -- I've rebooted a couple of times -- go eat lunch, leave Premiere Pro running -- 40 minutes later -- still using high CPU -- won't do much of anything -- see if I can downgrade to previous version ......

Views

4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Re: Just updated to 14.1.3. Nothing works, hangs, crashes !

Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

All crashes/hangs for me -- Premiere Pro and After Effects  ---- 

Premiere Pro -- delete all media cache: still not work -- see Premiere Pro using a lot of my i7 CPU -- won't play video -- acts like it's busy doing something else -- I've rebooted a couple of times -- go eat lunch, leave Premiere Pro running -- 40 minutes later -- still using high CPU -- won't do much of anything -- see if I can downgrade to previous version ......

Views

5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
gr8bob LATEST
Explorer ,
Jul 22, 2020

Copy link to clipboard

Copied

Went ot previous Premiere Pro version = 14.3.0 build 38 -- works fine.

Ditto for After Effects: back to version 17.1.1 build34

Also down graded Median Encoder, but I hadn't tried to run with update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...