Highlighted

Receiving an "uknown error" when dragging motion graphics template to timeline

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

I created a motion graphics templates in After Effects and can add it to the library in Premiere Pro. But when I try dragging it from the library to the timeline, it gets stuck at 0%. Then an error pops up saying "unknown error". What am I doing wrong?

TOPICS
Error or problem, Import

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Receiving an "uknown error" when dragging motion graphics template to timeline

New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

I created a motion graphics templates in After Effects and can add it to the library in Premiere Pro. But when I try dragging it from the library to the timeline, it gets stuck at 0%. Then an error pops up saying "unknown error". What am I doing wrong?

TOPICS
Error or problem, Import

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

Hi Shannon5E9E,

Sorry to hear about this. Have you tried installing the mogrt from a local folder and checked if it's working properly (https://helpx.adobe.com/in/premiere-pro/user-guide.html/in/premiere-pro/using/motion-graphics-templa...)? Also, is this happening with any specific mogrt or all the templates?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0