Recently Downloaded Folder Does Not Appear in Link Media

New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hi all, 

 

I have a lot of footage backed up on Google Drive, and I needed to reexport a project that had already been archived to Google Drive. I downloaded the media from Drive but for some reason the downloaded folders are not visible in Link Media when I try to reconnect all of the media. 

 

I did find one solution that says to delete the "desktop.ini" files inside every folder that I downloaded, but that did work. 

 

Does anyone have any ideas why the folders are not appearing inside Link Media?

 

Premiere Ver: 14.6.0 (Build 51)

 

Thank you!

TOPICS
Error or problem

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Is this issue specific to a project or happening in a new project as well?

Did you try to restart premiere after downloading the footage and facing this issue and you didn't find the footage as well?

Maybe try clicking the funnel icon, in Media Browser,  to make sure that it is showing all files.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I tried opening another project which had different media that was offline. When I naviagted to where the offline media from the first project was located the folders were still not visible, so it appears to be an issue the program is unable to see those specific folders that I downloaded from Google Drive. I have performed a number of restarts, both of the program and my system. I also just checked the funnel and "All Supported Files" is selected. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

LATEST

To add to this, I created a new project and imported the media that I am trying to relink to in the original project. I then brought in one of the clips to a sequence, made it offline, and then tried to relink it. I was not able to. To reiterate, I was not able to relink an offline clip even though I had just imported it and the file had not moved. 

 

This issue remains where for some reason the folders and their contents are not visible in media browser. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines