Recording a voiceover records 'nothing'

Dec 07, 2018

Copy link to clipboard

Copied

I am using a Behringer Xm8500 mic, a Focusrite Scarlett 2i2 audio interface and I am having issues with recording voiceovers in premiere pro.

When I click the "voice-over record" button the red bar under the preview says 'recording' but the playhead moves and nothing green or any peaks are created.

I have tried recording in other projects and it works, it just doesn't work in this one project.

MacOS Mojave

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

Go to Edit > Preferences > Audio Hardware and make sure that the Focusrite Scarlett 2i2 audio interface in selected under Default input. I think that´s the issue, that the Default input is set either to No Input or to the wrong audio interface, thus no input signal.

If you still don´t find it, change the Device Class in the same dialog.

(Or is it Premiere Pro > Preferences > Audio Hardware on a Mac?)

Views

661

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recording a voiceover records 'nothing'

Dec 07, 2018

Copy link to clipboard

Copied

I am using a Behringer Xm8500 mic, a Focusrite Scarlett 2i2 audio interface and I am having issues with recording voiceovers in premiere pro.

When I click the "voice-over record" button the red bar under the preview says 'recording' but the playhead moves and nothing green or any peaks are created.

I have tried recording in other projects and it works, it just doesn't work in this one project.

MacOS Mojave

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

Go to Edit > Preferences > Audio Hardware and make sure that the Focusrite Scarlett 2i2 audio interface in selected under Default input. I think that´s the issue, that the Default input is set either to No Input or to the wrong audio interface, thus no input signal.

If you still don´t find it, change the Device Class in the same dialog.

(Or is it Premiere Pro > Preferences > Audio Hardware on a Mac?)

Views

662

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 07, 2018 0
Adobe Community Professional ,
Dec 08, 2018

Copy link to clipboard

Copied

Make new project and import this one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2018 0
LEGEND ,
Dec 08, 2018

Copy link to clipboard

Copied

Try this:

B&H Photo Video

Bypass the Scarlett.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2018 0
Dec 09, 2018

Copy link to clipboard

Copied

My Mac doesn't have a mic input, so I can't bypass the audio interface.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2018 0
LEGEND ,
Dec 09, 2018

Copy link to clipboard

Copied

Eeesh.

In that case, I would recommend something like the Roland R-05, or Zoom H1n.

Bottom line, bypass the Scarlet in one way or another.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2018 0
Adobe Community Professional ,
Dec 08, 2018

Copy link to clipboard

Copied

Go to Edit > Preferences > Audio Hardware and make sure that the Focusrite Scarlett 2i2 audio interface in selected under Default input. I think that´s the issue, that the Default input is set either to No Input or to the wrong audio interface, thus no input signal.

If you still don´t find it, change the Device Class in the same dialog.

(Or is it Premiere Pro > Preferences > Audio Hardware on a Mac?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2018 0
SailFish LATEST
Dec 30, 2020

Copy link to clipboard

Copied

I have confirmed all settings are correct, Premier still will not record audio as of 12/30/2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 30, 2020 0