Highlighted

Reder and replace color banding

Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

I have many 32bit rendered image sequences that

 

I am using dymaic link to render and replace many 32bit rendered image sequences from after effects into premiere. but when i render and replace i seem to loose the colour depth i have inside after effects, this produces some banding which makes colour grading harder.

 

I have tried render and replacing using every apple and AVID codecs but they all produce the same banding whic is not visible in after effects. does anyone know a way to get maximum quality out?

 

Thanks

 

AE 2020

Premiere 2020

AMD 32 core threadripper 

2080TI

128gb Ram 

TOPICS
Error or problem, Formats, How to, User interface or workspaces

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Reder and replace color banding

Community Beginner ,
Oct 08, 2020

Copy link to clipboard

Copied

I have many 32bit rendered image sequences that

 

I am using dymaic link to render and replace many 32bit rendered image sequences from after effects into premiere. but when i render and replace i seem to loose the colour depth i have inside after effects, this produces some banding which makes colour grading harder.

 

I have tried render and replacing using every apple and AVID codecs but they all produce the same banding whic is not visible in after effects. does anyone know a way to get maximum quality out?

 

Thanks

 

AE 2020

Premiere 2020

AMD 32 core threadripper 

2080TI

128gb Ram 

TOPICS
Error or problem, Formats, How to, User interface or workspaces

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

What CM settings are you using in AfterEffects? And have you tried un-checking the 'Composite in linear color" option for the sequence in Premiere?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0