relinking media. file found, but OK greyed out.

Community Beginner ,
Jan 16, 2018

Copy link to clipboard

Copied

I've found the file in the media browser, hit search and it acknowledges that the file is found. But the only options available are search and cancel. OK is greyed out so I am unable to link media. What am I missing?

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

relinking media. file found, but OK greyed out.

Community Beginner ,
Jan 16, 2018

Copy link to clipboard

Copied

I've found the file in the media browser, hit search and it acknowledges that the file is found. But the only options available are search and cancel. OK is greyed out so I am unable to link media. What am I missing?

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2018 0
LEGEND ,
Jan 16, 2018

Copy link to clipboard

Copied

Show us.

post+screendump.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2018 0
Community Beginner ,
Jan 01, 2021

Copy link to clipboard

Copied

Wish a fix to this had been discussed - I'm having the same problem.OK Greyed Out.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

Is that folder the 'bottom" folder the file is in? I notice there's a twirl-down arrow by it, and wonder if you need to go down another folder or two.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Community Beginner ,
Jan 01, 2021

Copy link to clipboard

Copied

It is the bottom folder; however, I'm working with Blackmagic's BRAW and I didn't have the converter installed. I suspect that was the main issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 1
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

Ahh, BRAW. I suppose you are using the freebie plugin from BlackMagic. I used that for a while, but there were so many continuous issues. I finally tried the Autokroma plugin and it charmingly just ... worked.

 

With more options than the BM provided freebie. And their staff provide more support for even the BM plugin than BM does. You might consider it your self. A small fee, but gives you options like presets. And a number of utilities.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0