Remove watermark made in media encoder from Premiere Pro 2020 export

New Here ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Hi,

 

I made a watermark preset for my proxy files in media encoder as I shot my material in 4k. All my clips in the premiere pro timeline shows this watermark, but now that I'll export the film, I need to remove the watermark... How do I do this? Do I have to remove the watermark from the media encoder and make proxy files all over again?:/ Please advise, I'm lost.

TOPICS
Export

Views

118

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 04, 2020 Dec 04, 2020

Copy link to clipboard

Copied

Premiere will export with the original files unless you check Use Proxies in the export setting.

But if you want to use the proxies there is no way to remove the watermark as its burned in.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines