Removing LUT after syncing audio

Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I am bumping into an odd issue regarding removing the automatically applied default Amira LUT.

 

I edited a very long piece keeping the default LUT in place as a placeholder. Now the cut is locked and I got the final LUT. But when I go to remove it, the LUT does not go away when the clip has synced audio. Meaning, I can remove the default LUT from clips without audio and from multicamera clips, but not from clips that have been synced to an audio track.

 

And just to clarify, Disable Source Clip Effects is greyed out, and if I go into Modify Clip, Color Management options is also greyed out (see attached). I also double clicked and went into Effect Controls, but there are no effects there.

 

Any thoughts? I have kept the original source clips without sound in the project and the LUT gets removed from those without an issue. But the thought of having to resync hours and hours of footage is rather frustrating...

 

Screen Shot 2021-05-11 at 2.47.30 PM.png

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

811

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

The color management options in the Modify/Interpret Footage are only active at this time for XDCAM and ProRes footage. So that wouldn't be a place that would affect the Amira media at all.

 

So ... there's nothing in the Source tab in the Effects control for Amira media either, and toggling Global FX Mute doesn't "kill" the LUT? Trying to just get a better feel.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Thanks! The footage was shot as ProRes. Interestingly enough, the exact same clip before syncing the audio does allow changing or removing the input LUT from color management (see attached).

Screen Shot 2021-05-11 at 4.01.20 PM.png

 

About the source tab, nothing, no effects in the Effects control. And Disable Source Clip Effects is greyed out.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

So it's a ProRes as shot on the RED camera.

 

I wonder if you could simply unlink the files on the sequence, see if then you can change in the modify/interpret box, then relink?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Yes, ProRes from camera.

No luck with unlinking, I am still unable to change the modify box. The interpret option is greyed out when picture is offline. Funny, you can actually see the LUT applied to the offline media screen. 

Screen Shot 2021-05-11 at 5.33.02 PM.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Huh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines