Highlighted

Render & Replace & speed change & time remapping - this is a dumpster fire

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

Trying to perform a render and replace (to solve an entirely different export problem).
When I perform Render & Replace on SOME clips (no apparent rhyme or reason) that are at 59.94 and I have changed to 40 % get truncated  so they go to black (???) for so particular reason. The speed change IS being applied, but clip shows a bunch of diagonal hashing and it is just black on playback.

So I tried to problem solve it and I came up with a potential workaround where I perform a time remapping (wow, what a pain that is given that you can’t just type in a number and copy and paste the parameter!!!!!). But now when I render & replace it tried to transcode and it just hangs.

 

 
It’s like Adobe is trying to play chess with me and they are deliberately blocking my every attempt to get something to work properly. And...it is not amusing.
 
Screen Shot 2020-10-07 at 10.23.52 AM.pngScreen Shot 2020-10-07 at 10.24.03 AM.png

 

TOPICS
Error or problem, Export, Freeze or hang

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Render & Replace & speed change & time remapping - this is a dumpster fire

Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

Trying to perform a render and replace (to solve an entirely different export problem).
When I perform Render & Replace on SOME clips (no apparent rhyme or reason) that are at 59.94 and I have changed to 40 % get truncated  so they go to black (???) for so particular reason. The speed change IS being applied, but clip shows a bunch of diagonal hashing and it is just black on playback.

So I tried to problem solve it and I came up with a potential workaround where I perform a time remapping (wow, what a pain that is given that you can’t just type in a number and copy and paste the parameter!!!!!). But now when I render & replace it tried to transcode and it just hangs.

 

 
It’s like Adobe is trying to play chess with me and they are deliberately blocking my every attempt to get something to work properly. And...it is not amusing.
 
Screen Shot 2020-10-07 at 10.23.52 AM.pngScreen Shot 2020-10-07 at 10.24.03 AM.png

 

TOPICS
Error or problem, Export, Freeze or hang

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 07, 2020 0
Explorer ,
Oct 07, 2020

Copy link to clipboard

Copied

A little more intel since my post. If I unrender it and re-render it again and again and again, eventually it does appear to not truncate the clip. Wow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

Render and replace before adding timeremapping?

Export just the clip with time remapping to an intermediate file; drop that on the timeline.

 

Could not reproduce the issue on windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0