Render error code: -1609629690

Community Beginner ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Hi,

I'm having a serious issue with exporting media. Please help me!

--------------

Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: /Volumes/G-Drive/004_GGZ Wageningen_2018-11-27/02_Export/1.4 Edit- Volwassenen GGZ-_2.mp4

Writing file type: H264

Around timecode: 00:01:21:31 - 00:01:21:47

Rendering at offset: 81,620 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629690

------------------

This is the situation:

I'm working in a project which is a long-term project of 3 movies. I created the project last december and finished already 2 movies early january. For the 3rd film I had to wait for some extra shooting and I started editing about 2 weeks ago. From this extra material I used some for the elder movies, which I edited earlier, and re edit them.

Exporting the latest movie, with the new clips, doesn't give this error. But the other two movies just won't export! It makes me go mad!  I have been trying for hours to find a solution for this error/ bug

I tried lots of different things:

restart

export to quicktime (while rendering my computer freezes and crash)

relink the media

import the MOGRT files again

duplicate the project.

Put the project on the HDD of my IMAC. For my edit I use a G-drive external HDD

Update premiere to version 13.03

Please, help me fix this error!

Views

46.5K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 08, 2019 Mar 08, 2019
Adobe support just spent two hours fixing this issue. It was a problem with the graphic card.   Edit by Moderator:The editor chose Project Settings > General > Renderer > Mercury Playback Engine - Software Only to work around the issue.   Why this worked: With Software Only mode, the GPU is bypassed so the video can be rendered and exported without it. A Software Only export will take much longer, however.Typically, the fix involves purchase of a more powerful GPU if your warning contains any re...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

You need to fix whatever is on the timeline at the given time in the error.

Can be anything: faulty clip, audio, transition, you name it,

Delete section,

reboot,

do it again.

See how that goes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Thank you Ann,

I'l try again an let you know if it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

Adobe support just spent two hours fixing this issue. It was a problem with the graphic card.

 

Edit by Moderator:
The editor chose Project Settings > General > Renderer > Mercury Playback Engine - Software Only to work around the issue.

 

Why this worked:

  • With Software Only mode, the GPU is bypassed so the video can be rendered and exported without it.
    • A Software Only export will take much longer, however.
    • Typically, the fix involves purchase of a more powerful GPU if your warning contains any reference to a GPU accelerated process, like Lumetri.
    • Another workaround would be to use smart rendering, which involves changing the rendering codec to a smart rendering one, like ProRes, then checking the "Using Previews" option when exporting, and using ProRes as the output codec instead of H.264.
  • In this thread, some editors have also experienced the error by
    • Including a punctuation mark in the output naming of the file.
    • Using oversized still images. The technique is to prep images so that they are no larger than twice your sequence size prior to importing them.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2019 Mar 11, 2019

Copy link to clipboard

Copied

What was the issue and the fix with graphic card ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

i have the same error when i use CUDA acceleration. what's the matter with my GTX 960 (2GB)?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

Last january i upgraded my system to Mojave. Unfortunelaty there is no upgrade available of the drivers of GTX ** to Mojave. So the graphic card doesn't work properly in Mojave.

I did the render and export without using the hardware. This tutorial was really handy:

Premiere Pro: "Unable To Render" FIX - YouTube

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

The tutorial is not a fix but rather a workaround.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2020 Aug 14, 2020

Copy link to clipboard

Copied

THANK YOU so much for posting the link to this tutorial!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

How can I discover what I need

To fix?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

"Adobe support just spent two hours fixing this issue. It was a problem with the graphic card."

How did you fix it?

I am having the same issue, I have the latest drivers on my gpu and the latest version of premiere. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

Yup same issue here too would love to know how they did it

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

If you are experiencing this error, Robert, it's one of two things—usually. You have a corrupt preview file or clip at the Timecode indicated. The other thing that can happen is that you have too many GPU accelerated effects applied to a complex sequence and the GPU becomes overloaded and times out in this manner. What can help is to describe your computer system, OS, scratch disk, and media you are working with.

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

thanks for the response kevin,

 

HERE IS THE ERROR REPORT:

Export Error
Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264
Writing to file: /Users/jossdonald/Desktop/Current projects/Logo animation/Deep lerning/Master V5_AME/Logoanimationprepv5_2_12_3.mp4
Writing file type: H264
Around timecode: 00;00;12;26 - 00;00;13;12
Rendering at offset: 12.880 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695


Screenshot 2019-12-11 at 00.20.28.png

I managed to find a work around as I narrowed it down to one particular PNG image - I opened the image in PS, saved it as a jpeg then relinked the png file in after fx to the new jpg file which solved the issue. It wouldn't have been due to any complex effects as the time within the composition that was causing the issue had only one simple liniar wipe effect (whereas other parts of the comp had much more complex and intensive effects).

I have come across this issue before though and it seems to have multiple things that can trigger it.

Bobby

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

I had this problem in Premiere Rush.  Turns out it was a JPG image.  But I didn't have to resave it.  I had to drag it into the editor from an open folder on my desktop instead of linking to or importing through the media panel.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Bobby,

You should switch to Project Settings > General > Renderer: GPU Acceleration Metal. This should work all the way up until Mojave. Catalina and later, you might need a new GPU. A 2013 Mac is pretty old and NVIDIA drivers are now obsolete, making the GPU obsolete as well.

Time to treat yourself to a new Mac.

Regards,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2019 Sep 24, 2019

Copy link to clipboard

Copied

hi, im having the same problem right now. Did you eventually solve the issue?... I need help ASAP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I just resolved my Error code -1609629695 My error message was Rendering effect: AE.ADBE Geometry. I explored every frame in the timecode estimate provided in the message and found a single frame that was going black due to a text motion effect I was using with a color block swiping out of the scene. Something in the effect was causing the entire scene to blackout for 1 frame. When I deleted that color block from the effect, the problem was solved. Hope that helps anyone.

 

Screenshot_7.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 01, 2021 Feb 01, 2021

Copy link to clipboard

Copied

It was a problem with the graphic card.

 

Edit by Moderator:
The editor chose Project Settings > General > Renderer > Mercury Playback Engine - Software Only to work around the issue.

 

Why this worked:

  • With Software Only mode, the GPU is bypassed so the video can be rendered and exported without it.
    • A Software Only export will take much longer, however.
    • Typically, the fix involves purchase of a more powerful GPU if your warning contains any reference to a GPU accelerated process, like Lumetri.
    • Another workaround would be to use smart rendering, which involves changing the rendering codec to a smart rendering one, like ProRes, then checking the "Using Previews" option when exporting, and using ProRes as the output codec instead of H.264.
  • In this thread, some editors have also experienced the error by
    • Including a punctuation mark in the output naming of the file.
    • Using oversized still images. The technique is to prep images so that they are no larger than twice your sequence size prior to importing them.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Do you have a Ae comp in the timeline as in Geometry?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

I've also got the same error code.
Details of my particular project/setup are here: https://community.adobe.com/t5/after-effects/quot-accelerated-renderer-error-unable-to-produce-frame...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Hello There, I'm not sure this will be useful for you b'cuse you asked before 6 months, but if some one have same issue recently this also can be solution:

 

solution 1: Recheck your imported presets ( downloaded transition or effects from internet ) some of effects not supporting. 

Solution 2: Resize your video size ( for example:  1080X608 to try some other different size )

 

i had some issue i tried both of them it works for me!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Hey!! I think someone said this already but... what I did to solve this problem is:

Instead of exporting the video right from premier, I sent it to adobe media encoder (I think everyone do this but I just found out... jaja). There... I preview the file while it's being encoded. The error kept occurring in the same second of the timeline so... I basically "redid" that part (no really, simply re-import some files, etc) until the error stopped.

In my case... I had trouble with 2 .png files with a lot of transparent, overlapping, unnecessary space. I drove them to photoshop, cut them a little, saved them, and reimport them. I don't know if cutting them was really necessary or simply reimporting a new version of the .png would have worked... but... that's how I solved this problem. Hope you guys did too!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

I had the exact same problem.

I tried fixing the problem at the timecode which the error message showed. 

For example - "Around timecode: 00:01:21:31 - 00:01:21:47" in the case the author has listed. 

In my case, the error was being displayed because of a JPEG file because it had a " ' " in the name (this is what I guess, I'm not sure). As soon as I fixed the name and relinked the file, the error was gone. 

But then Premiere found some other error a few minutes later. I fixed that and then a new error. At this point, I just gave up. A full day of editing wasted. 

The next day, there were a few things I felt needed to be adjusted in the video and so I ended up trimming 4 seconds off the video. My 09:43 minute video was now 09:39 minutes. 

I figured trying to render it once more wouldn't hurt, so I initiated the export and viola! The export happened like breeze. 

 

This is what I suggest to all people facing this issue. Most of us can trim at least 2-4 seconds off our videos. Doing this will fix this irritating issue. 

Try it and let me know if it works for you. 

Cheers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2020 Oct 17, 2020

Copy link to clipboard

Copied

SOLVED: a lumetri key frame caused me this issue , after been removes, everything is OK 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines