Rendering keep restarting my clips

New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

i have a whole project done and when i go to render any clips on my sequence they restart from the beggining of the clip even though i edit them in the source window and on the sequence both the sequence frme rate and the source framerate are the same but still after rendering the clips restart HELP!!!!! 

TOPICS
Editing, Error or problem, Export, Performance

Views

97

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

by any chance your clips are from a smartphone or a screen recording?  If so, the issue is probably that they have a variable frame rate.

use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

its from a 4k ultra hd camcorder i will use the links see if this helps 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

it says variable bit rate next to overal bit rate mode is that what im looking for??? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

Loop turned on?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

nope, you're looking for the frame rate.  this is a screen grab from the text view in mediainfoScreen Shot 2020-12-31 at 5.28.01 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I see Ann and I read your post completely differently...  she asking if after rendering, your sequence starts playing... I'm thinking you're saying that after rendering the wrong section of the clip is playing in the timeline...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

yes after rendering the clip start all the way over from the beggining if i edit a clip and choose a specific portion of it after it renders it goes back to the beggining of the clip not the time line but the clip itself restarts 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

i checked on my original media its only says frame rate doesnt tell me the frame rate mode its a MOV file but my proxies are saying that they are constant 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

are you saying using the media info app doesn't tell you whether it's constant or variable frame rate?  Can you post a screen grab of the media info window?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

bandicam 2020-12-31 14-56-36-539.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

are you dragging multiple files to media info?  just drag one at a time.    I'm just guessing cause I see 45 files in the title bar...  are you looking at text or tree view?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

thats text view bandicam 2020-12-31 15-14-42-386.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

TEXT VIEW

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

tell us the camera model if you can.  if it's a professional camera it's gotta be constant frame rate.  afaik, the only sources that have a variable frame rate are smartphones and screen captures...  

Not sure how to proceed, but you might try transcoding to an all iframe format like prores 422 and relink to that clip and see if you still have the issue.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I Got it off of amazon  

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

you got the camera off of amazon?  who made it and what's the model name or number?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I think for what you're asking about, you tell it to render a preview and when done, it plays that preview.

 

Go to the Preferences/Timeline panel, and un-check "Play after rendering previews".

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Or

afbeelding.png

or

afbeelding.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines