Rendering with H.264 causing audio video sync issues on Mac products

Community Beginner ,
Feb 17, 2021

Copy link to clipboard

Copied

I record my audio and video through a Rodecaster Pro and an ATEM mini PRO ISO.   I've also already shifted my syncing on the ATEM to compensate for audio and video sync issues.   When I render my videos on my Windows 10 laptop and upload them to YouTube, everything plays back fine on my laptop, desk top computer and Andriod phone.   It's when that same video is played back on Mac products that audio and video sync issue pop up.   Again, I'm redering in H.264.   Any suggestions? 

 

Thankk 

TOPICS
Audio, Export

Views

52

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 17, 2021

Copy link to clipboard

Copied

are your sources all constant frame rate?  If not, variable frame rate may be the source of the issue


use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
lenniedh AUTHOR
Community Beginner ,
Feb 18, 2021

Copy link to clipboard

Copied

Thanks,  but no I'm not using variable frame rates.  I have used Handbrake in the past when filming with my phone but that is not the case in this instance. 

 

Thanks again for taking the time for your input. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 18, 2021

Copy link to clipboard

Copied

I'm baffled but if you want some help digging in to this, I'm willing to give it a shot.  Since I work on both macs and windows machines (and an adroid phone) if you want to post a link to a sample, happy to take a look and listen.  In the meantime, wondering if there's something odd in the sampling rate of your h264 files.  Couldn't hurt if you could tell us your source properties, sequence settings and export settings.  And if not, could you try using one of the youtube presets and see if the results are the same..  And although I don't know if you could be making a difference, please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.   It's snowhing in NYC and I have to finish my taxes, so looking for an excuse not to...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more