Renderização de vídeo não está sendo realizada pela placa de vídeo dedicada no Adobe Premiere.

New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

Olá amigos
Possuo um notebook Acer Nitro modelo 5 AN515-5771

(i5 8300H, GTX 1050, 8GB RAM , SSD 128GB e HD 1TB)
Ao realizar o procedimento de renderização e exportação de um vídeo pelo Adobe Premiere, notei que a GPU que está sendo utilizada pra realizar o processo é a GPU integrada (Intel UHD Graphics 630) e não a GPU dedicada, no caso uma GTX 1050 o que faz com que o processo fique bem mais lento. O Adobe Premiere está corretamente configurado para utilizar a Aceleração por GPU do mecanismo de reprodução Mercury (CUDA) e pelo painel de controle da Nvidia aparenta estar tudo ok também. Quando jogo alguma coisa no notebook (Call of Duty e CS GO por exemplo) a GPU dedicada funciona e é utilizada normalmente. E acabei de fazer a atualização do driver da placa dedicada achando que poderia ser esse o problema ele está em sua última versão disponibilizada pela Nvidia mas ainda sim o problema persiste. Busquei informação na internet mas não encontrei algo que me ajudasse. Existe alguma outra configuração no notebook ou no Premiere que preciso fazer para que a placa gráfica a ser utilizada seja GTX 1050 e não a integrada? Segue alguns prints que fiz para ilustrar.
Desde já, obrigado

Print GPU Intel.jpgPrint GPU Nvidia.jpgPrint CUDA.jpgPrint Painel de Controle.jpg

TOPICS
Encore, Error or problem, Export, Hardware or GPU, How to, Performance

Views

393

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

A mim acontece-me o mesmo.

Intel i7-1065G + nvidia mx350.

 

A edicao do video tem soluços e a codificação de harsware está indisponível.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

The Mx350 is a very basic GPU, with (in most cases) only 2GB of on-board vRAM, where PrPro normally needs at least 4GB of vRAM to be able to get much out of a GPU. So it may be usable by PrPro, but will not add much "oomph" to the system.

 

Also, playback for many things uses far more CPU than GPU to begin with.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

But the system already worked very fine in the past.

Very fluid in editing. 

 

Now, it works with hiccups and breaks....

Even when I try to export a file in H264, the system show that Hardware codification is ununvailable.

 

I don't know what happened....

Nvidia driver update, windows update...malfunction....

I really need help!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines