Renders Green Frames on Video Overlay

Community Beginner ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Before I render the video, the video shows fine. However, once I do export it, my video overlay has an issue and partly turns green. I've looked up some solutions and tried them to no avail. My drivers are all updated and I've been rendering in just software encoding. Not sure if anyone has any other solutions.

TOPICS
Editing, Error or problem, Export

Views

113

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Apr 19, 2021 Apr 19, 2021
I used Handbrake to encode my file. Using the newly transcoded file, I put the video back in and the green effect disappeared! It's not a true solution but a good workaround if you're still getting the green effect. I got my solution from a previous post down below.https://community.adobe.com/t5/premiere-pro/importing-makes-video-double-image-and-green/td-p/10577539

Likes

translate

Translate

Translate
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I am suffering from the same phenomenon as you.
Can someone please help me?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Green usually means an issue with the gpu.

Make sure latest driver is installed.

And turn off Hardware encoding in export.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

The driver is up to date.

I turned off hardware encoding, but it didn't help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I used Handbrake to encode my file. Using the newly transcoded file, I put the video back in and the green effect disappeared! It's not a true solution but a good workaround if you're still getting the green effect. I got my solution from a previous post down below.

https://community.adobe.com/t5/premiere-pro/importing-makes-video-double-image-and-green/td-p/105775...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

For more detail on my situation, I did a screen record video which I put on top of my regular video that I filmed. The original video has no problem rendering correctly; however, the screen recorded overlay comes out green. On previous videos I created, I used screen record videos and it rendered just fine. I wasn't sure if it was because it was an overlay that was causing the issue or some other problem altogether.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines