Reverb effect gone after exporting premiere pro

New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

I've made a project where I added a reverb effect at the end of my video. But if I am exporting it as media  H.264, the effect is gone. help?!

TOPICS
Audio, Error or problem, Export

Views

75

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

Please post a screenshot of your export settings.attachment.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

Laurien5E99_1-1612887165163.png

 

There are my export settings. Let me know if you need a screenshot of something else!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

 There you go! Please let me know if you need a PrintScreen of any other settingsSchermafbeelding 2021-02-09 171912.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 09, 2021

Copy link to clipboard

Copied

Try exporting without Hardware Encoding.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Laurien5E99 AUTHOR LATEST
New Here ,
Feb 09, 2021

Copy link to clipboard

Copied

Hi Peru Bob,

 

I changed the setting into software encoding (since I only saw the option hardware & software) but gone still. I also tried exporting it directly and with Media Encoder, but unfortunately... Schermafbeelding 2021-02-09 174151.png

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more