Scale to frame size not working properly. 50.0% to 50.1%

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

I am having an issue when attempting to import 4K footage onto a 1080p timeline/sequence.

 

  • Default media scaling is "Set to frame size" in Preferences > Media
  • When footage is scaled to 50.0%, it distorts showing transparent sidebars, when scaled to 50.1%, it resolves.  Scaling back to 50.0% distorts again showing transparent sides.
  • Does the same thing after unchecking and rechecking Uniform Scale
  • Does the same thing when right clicking the clip and clicking "Set to frame size


When dragging in a 4K clip, the default scale sets to 50% (which is correct), but the image is distorted. I've been just setting the scale to 50.1% which resolves the issue, but that is quite tedious. Any insight would be appreciated.

 

122974670_10218282111674066_6857653638810431270_o.jpg

Correct answer by Mxracer168 | Community Beginner

**** SOLUTION ****

 

I started my project by creating a new sequence using HDV 1080p.  This sequence is not 1920x1080, but rather 1440x1080 (should've paid closer attention).  Creating a new sequence with the correct dimensions of 1920x1080 resolved the import issue.  Hopefully this helps others searching for the same topic.

TOPICS
Editing, Import

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scale to frame size not working properly. 50.0% to 50.1%

Community Beginner ,
Oct 27, 2020

Copy link to clipboard

Copied

I am having an issue when attempting to import 4K footage onto a 1080p timeline/sequence.

 

  • Default media scaling is "Set to frame size" in Preferences > Media
  • When footage is scaled to 50.0%, it distorts showing transparent sidebars, when scaled to 50.1%, it resolves.  Scaling back to 50.0% distorts again showing transparent sides.
  • Does the same thing after unchecking and rechecking Uniform Scale
  • Does the same thing when right clicking the clip and clicking "Set to frame size


When dragging in a 4K clip, the default scale sets to 50% (which is correct), but the image is distorted. I've been just setting the scale to 50.1% which resolves the issue, but that is quite tedious. Any insight would be appreciated.

 

122974670_10218282111674066_6857653638810431270_o.jpg

Correct answer by Mxracer168 | Community Beginner

**** SOLUTION ****

 

I started my project by creating a new sequence using HDV 1080p.  This sequence is not 1920x1080, but rather 1440x1080 (should've paid closer attention).  Creating a new sequence with the correct dimensions of 1920x1080 resolved the import issue.  Hopefully this helps others searching for the same topic.

TOPICS
Editing, Import

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2020 1
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

Set to frame size is working fine for me with 4K to HD. Do your clips have non-square pixel aspect ratio? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

I am not sure how to tell if my clips have a non-square pixel aspect ratio.  All footage was shot on a Sony A7iii.  Footage in 1080p renders correctly on the timeline, 4k footage distorts until the scaling is changed to anything >= 50.1%, then it renders properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Adobe Community Professional ,
Oct 27, 2020

Copy link to clipboard

Copied

This issue has been reported a couple of times of the past week.

Workaround is to set clip to SCALE to Framesize.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

Thanks Ann, but scaling and setting to frame size is not a workaround.  They achieve two completely different outcomes.  Knowing that the issue has been reported several times is reassuring however.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Community Beginner ,
Oct 28, 2020

Copy link to clipboard

Copied

**** SOLUTION ****

 

I started my project by creating a new sequence using HDV 1080p.  This sequence is not 1920x1080, but rather 1440x1080 (should've paid closer attention).  Creating a new sequence with the correct dimensions of 1920x1080 resolved the import issue.  Hopefully this helps others searching for the same topic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 1
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

Yep, I suspected that the issue is somehow related to non-square pixel aspect ratio used somewhere

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0