Schwarzbild beim trimmen/bewegen von Fotos in Timeline

New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hallo liebe Community,

habe mehrere Fotos in meiner Timeline, wenn ich sie trimmen, skalieren oder innerhalb der Timeline an eine andere Stelle ziehen möchte, habe ich nur noch ein schwarzes Bild im Programmfenster und auch im Quellfenster. Scheint so als würde sich irgendwas aufhängen da auch Videos nur noch schwarz im Programm/Quellfenster angezeigt werden.
Kurioser Weise werden  mir die Foto/Videos unter Lumetie Farbe unter dem Reiter Kreativ im Vorschau-LUT-Fenster angezeigt...

Leider kommt das Problem unregelmäßg...mal gehts ein paar Stunden und dann wieder nicht...es hilft nur ein Neustart.

NERVT!

Jmd nen Workaround?

THX 🙂

TOPICS
Editing, Error or problem, Freeze or hang

Views

68

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Programmmonitor schwarz und im LUT sehe ich aber das Bild

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.


Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines