Highlighted

Scrubber skipping clips in Effects Control panel

Community Beginner ,
May 05, 2017

Copy link to clipboard

Copied

When I am working in the Effects Controls panel and you move the scrubber towards the end of the clip, it makes it fly forward and skip through a bunch of clips.   This is extremely annoying.  Why can't you adjust this or fix this so it doesn't do that?  I don't remember it doing that I cs5.   When I move the scrubber to the end of the clip, I don't want to have to go back and find the clip again in my timeline because it skipped through so many...for some odd reason.   Just make the scrubber stop at the end of the clip in the Effects Controls panel.  And the only way it will go to next clip is if we select the clip on timeline panel.  The Effects Controls panel should be for working in ONE clip.  I have no need to scrub to other clips within the Effects Controls panel.  I can do that on my timeline. 

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Make sure the Effects Controls panel is set to Pin to Clip.

Screen Shot 2017-05-05 at 6.46.35 AM.png

MtD

Views

447

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrubber skipping clips in Effects Control panel

Community Beginner ,
May 05, 2017

Copy link to clipboard

Copied

When I am working in the Effects Controls panel and you move the scrubber towards the end of the clip, it makes it fly forward and skip through a bunch of clips.   This is extremely annoying.  Why can't you adjust this or fix this so it doesn't do that?  I don't remember it doing that I cs5.   When I move the scrubber to the end of the clip, I don't want to have to go back and find the clip again in my timeline because it skipped through so many...for some odd reason.   Just make the scrubber stop at the end of the clip in the Effects Controls panel.  And the only way it will go to next clip is if we select the clip on timeline panel.  The Effects Controls panel should be for working in ONE clip.  I have no need to scrub to other clips within the Effects Controls panel.  I can do that on my timeline. 

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Make sure the Effects Controls panel is set to Pin to Clip.

Screen Shot 2017-05-05 at 6.46.35 AM.png

MtD

Views

448

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2017 0
Adobe Community Professional ,
May 05, 2017

Copy link to clipboard

Copied

Make sure the Effects Controls panel is set to Pin to Clip.

Screen Shot 2017-05-05 at 6.46.35 AM.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2017 0
New Here ,
Oct 20, 2017

Copy link to clipboard

Copied

Still doesn't help with the problem. If you have "Pin to Clip" unchecked the scrubber continues to move several clips forward, and when checked it stops at the next clip.

Could you please fix this Adobe!!!

Why should I want to go to next clip when working with keyframes in a clip? Not jumping to next clip should so much be a default setting, and if someone would like it to jump to next clip (I can't see why) then add the option to activate that function.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Adobe Community Professional ,
Oct 20, 2017

Copy link to clipboard

Copied

Annoying behaviour.

Yes Pin to clip does not help.

I press one frame back.

You also have to uncheck Selection follows Playhead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2017 0
Participant ,
Nov 18, 2020

Copy link to clipboard

Copied

Here's an easy workaround that doesn't involve turning off Selection Follows Playhead or turning on Pin to Clip: https://bit.ly/ECPEndFrame

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0