Scrubbing Audio Problem - Scrubbing forwards or backwards plays a different audio sample

New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

Long time user of Premiere, I've always scrubbed using audio for reference to make a cut on a specific frame.

 

Normally this works great, but have recently moved over from Mac to a high spec PC and am encountering a weird difference, if I scrub back and forth over the same three frames I will hear a different sample for the central frame depending on if I'm scrubbing backwards or forwards.

 

Makes it very hard to know exactly which frame I'm hearing, am I now hearing the previous frame rather than the frame the playhead lands on?

 

I've attached a video, in it you can see how the transient sound does not match the visualised waveform.

 

Makes it very fiddly to edit accurately and having to trust the visual waveform rather than the audio playback. Didn't do this on my Macbook, it would play back the exact frame where the playhead would land.

 

Is anyone else having this problem?

 

Premiere version 14.6.0 Build 51

PC:

Processor AMD Ryzen 9 3950X 16-Core Processor 3.50 GHz
Installed RAM 64.0 GB
Device ID AD6361B7-7993-44B8-9DBE-4A831780F84A
Product ID 00330-80000-00000-AA102
System type 64-bit operating system, x64-based processor

Edition Windows 10 Pro
Version 20H2
Installed on ‎26/‎11/‎2020
OS build 19042.804

 

 

 

 

TOPICS
Audio, Editing, Error or problem, Performance

Views

26

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation