Highlighted

Scrubbing issue with interpret footage

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

So when are you guys going to fix this problem. I have tried many different formats and codecs and what not and it always happens and it makes it almost impossibe to edit. At least very very frustrating and takes for ever. It's such a big deal it should be a number one priority to fix. Seem to have been a problem for a long while now. Guess I'm going to downgrade to v.13 but come on. FIX IT.. We are paying a lot for this software.

 

https://community.adobe.com/t5/premiere-pro/speed-scrubbing-not-working-shows-frames-from-different-...

 

https://community.adobe.com/t5/premiere-pro/stiiillll-getting-glitchy-scrubbing-on-interpreted-foota...

 

https://community.adobe.com/t5/premiere-pro/glitchy-scrubbing-on-interpreted-footage-in-source-windo...

 

 

Topics

Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrubbing issue with interpret footage

New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

So when are you guys going to fix this problem. I have tried many different formats and codecs and what not and it always happens and it makes it almost impossibe to edit. At least very very frustrating and takes for ever. It's such a big deal it should be a number one priority to fix. Seem to have been a problem for a long while now. Guess I'm going to downgrade to v.13 but come on. FIX IT.. We are paying a lot for this software.

 

https://community.adobe.com/t5/premiere-pro/speed-scrubbing-not-working-shows-frames-from-different-...

 

https://community.adobe.com/t5/premiere-pro/stiiillll-getting-glitchy-scrubbing-on-interpreted-foota...

 

https://community.adobe.com/t5/premiere-pro/glitchy-scrubbing-on-interpreted-footage-in-source-windo...

 

 

Topics

Error or problem

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

Best to use the User Voice page to submit bugs or else upvote existing issues; the Adobe engineers are going to be on that page a lot more than these forums (which are mostly staffed by non-employees, like me). 

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/40409686-scrubbing-issues-s...

 

There are several threads about this issue, though many of them have very few votes. I do a search and then add your vote to each one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Mkei I'll try that.. I would guess a lot of people have this issue. Shooting higher frame rate and interpreteding it to get slow motion I would assume be a very common thing to do. And this bug makes it super annoying. I installed the 13 version and it works fine so most def. a bug with 14. Like is there anyone who doesn't have this issue? Ive tried all kinds of footage on two different computers and it happens to everything. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...