Sections of audio not exporting

New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi all,

I've started using Premiere Pro, and every time, I've had problems exporting audio. It's all recorded on an iPhone, and the clips play fine in Premiere Pro. Once I export, there will be fractions of a clip that don't export to the final video.

 

I get that you can try random settings and at some point, one of them will export correctly. However, I'm trying to figure out what the problem is so I can do something other than guess and check. Does anyone have an idea as to what the actual problem is? Considering that the entire purpose of Premiere Pro is to take in disparate audio and video clips and put out a single unified video, this seems like a major issue.

TOPICS
Audio, Error or problem, Export, Formats

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

LATEST

Iphone video is variable frame rate which will cause all sorts of unpredictable issues in premiere.


use mediainfo to determine whether your source is variable or constant frame rate

https://mediaarea.net/en/MediaInfo/Download

if it's variable use handbrake to convert to constant frame rate

https://handbrake.fr
and here's a tutorial on how to use handbrake

https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines