Highlighted

selecting the h.264 format crashed Premiere when exporting

Explorer ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi All,

I am new to Premiere but I am not a layman when it comes to IT.  This has had me scratching my head for 2 days now.  I have searched on the forums and the interwebs for a solution to this problem and found that others had this same problem but none of their solutions helped me.

My Specs

Adobe Version: CC (Latest)

OS: Windows 10

Gfx Card: Nvidia GeForce 980Ti

Memory : 24GB

CPU: Intel I7 3770K

HDD: Solid State

I have tried the following:

  • Checked the Crash log but it's greek to me as I am not familiar with Premier Pro.
  • Tried selecting "Mercury Playback Engine Software Only" but crash still occurs
  • Tested all other formats and they work fine.  Even the H.264 Blu-Ray works but not H.264
  • Tested with a blank project thinking it might be something in the project itself...same thing.  still crashes
  • COMPLETE reinstall of latest Video card Drivers after removing the current drivers using driver sweeper.
  • Ran a scannow /sfc to check for corrupt system files.  No problems found
  • Ran DISM.exe /Online /Cleanup-image /Restorehealth to check for corrupt files - No problems found
  • Removed all and any other video editing softwares
  • Removed all other codec packs that I had installed
  • Multiple reboots in-between all this
  • Ensured that there were no outstanding Windows Updates
  • Checked the BIOS firmware for my mobo and my Gfx card.  all up to date.

I'm at a loss.....

PlEaSe can someone assist?  I cannot export my video using H.264

Thanks in advance.

Views

9.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

selecting the h.264 format crashed Premiere when exporting

Explorer ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi All,

I am new to Premiere but I am not a layman when it comes to IT.  This has had me scratching my head for 2 days now.  I have searched on the forums and the interwebs for a solution to this problem and found that others had this same problem but none of their solutions helped me.

My Specs

Adobe Version: CC (Latest)

OS: Windows 10

Gfx Card: Nvidia GeForce 980Ti

Memory : 24GB

CPU: Intel I7 3770K

HDD: Solid State

I have tried the following:

  • Checked the Crash log but it's greek to me as I am not familiar with Premier Pro.
  • Tried selecting "Mercury Playback Engine Software Only" but crash still occurs
  • Tested all other formats and they work fine.  Even the H.264 Blu-Ray works but not H.264
  • Tested with a blank project thinking it might be something in the project itself...same thing.  still crashes
  • COMPLETE reinstall of latest Video card Drivers after removing the current drivers using driver sweeper.
  • Ran a scannow /sfc to check for corrupt system files.  No problems found
  • Ran DISM.exe /Online /Cleanup-image /Restorehealth to check for corrupt files - No problems found
  • Removed all and any other video editing softwares
  • Removed all other codec packs that I had installed
  • Multiple reboots in-between all this
  • Ensured that there were no outstanding Windows Updates
  • Checked the BIOS firmware for my mobo and my Gfx card.  all up to date.

I'm at a loss.....

PlEaSe can someone assist?  I cannot export my video using H.264

Thanks in advance.

Views

9.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2018 1
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

Did you try resetting the premiere pro preferences if not then try as follow -

  • Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.

You won't see the list of your recent projects on the Welcome Screen the next time you launch Premiere Pro if the preferences were reset correctly.

Also, try exporting to H.264 using Adobe Media Encoder using the queue option from the export window of the premiere.

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Explorer ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi Vishuagg19,

Thank you for your repy 🙂

I should have added to my original post that I already tried resetting the preferences with no luck. 

I tried your second option and clicked the Queue button and then in the Adobe Media Encode, I selected H.264 and the exact same thing happened.  Adobe Media Encoder crashed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

Sounds wired...One of the users had the same issue and got it solved by re-installing the OS, check this post - Premiere Pro 2018 Can't render H.264, crashes every time

Or Contact the Adobe Customer support  - Contact Customer Care

Vishu Aggarwal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
Explorer ,
Sep 03, 2018

Copy link to clipboard

Copied

Hi Vish,

I also saw that thread but he had a different problem.  He was able to start rendering and it only crashed after a period of time.

Mine crashes immediately as I select H.264

Reinstalling my entire OS seems completely overkill as this is the only issue I am experiencing on my PC.  Everything else works 100%

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
New Here ,
Jun 09, 2020

Copy link to clipboard

Copied

I got the solve.... go to adobe creative cloud  and try an older version... It worked for me

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

NO ... simply go to the Prefeences/Media dialog, and disable "Enable hardware accelerated encoding and decoding ... " ... then your H.264 export should be fine.

 

There's quite a few current threads on this, rather than going back a couple years where the users had completly different problems.


Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 9
New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

Thanks, this solved my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2020 2
New Here ,
Jun 12, 2020

Copy link to clipboard

Copied

Thank you R_Neil_Haugen!!!
I was having the same issue for days and THIS SOLVED IT.
This answer needs to appear higher in the thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 12, 2020 1
New Here ,
Jun 15, 2020

Copy link to clipboard

Copied

you saved my life

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 1
New Here ,
Jun 17, 2020

Copy link to clipboard

Copied

thank you so much!! i literally just encountered this and i was going ballistic and it immediately worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 2
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

didnt work

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 15, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

DK,

 

This is a long and old thread that actually had several different issues. So there's no way of knowing what trouble you are specifically having.

 

Please create a new post from the home page of this forum, with full details on your computer, media, workflow, and the trouble you're having.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

It worked like a magic!

Thanks Neil!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0
Adobe Community Professional ,
Sep 03, 2018

Copy link to clipboard

Copied

The only way to get rid of codec pack is a reinstall of windows.

Never install such packs they can mess up your system, and you dont need them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 0
Explorer ,
Sep 03, 2018

Copy link to clipboard

Copied

Actually, codec packs are very useful and can be used in a myriad of situations so I think what you meant to say is that if you have just bought Premiere Pro and you have installed codec packs in the past, then reinstall windows because that is the only way to get rid of them and they conflict with Premiere Pro.

In my situation, the codec pack was installed before I purchased Premiere Pro which was only 4 days ago and hence why I had them.

I spoke to Adobe Support over the phone and they say that the problem is with the ntdll.dll file.  So I proceeded to reinstall windows over my current install which completely creates a new c:\windows directory and renames the old folder to c:\windows.old.

This was done in hopes that it will now use new files that are not corrupt but the problem persists.  Seems the only next thing left now is to completely reinstall from scratch.

sigh...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2018 1
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

So here is what I have now done...I have reinstalled windows completely.  I tested Premiere and it worked!  which means something was broken.

HOWEVER, I proceeded to install my normal apps like office 365, other apps that I always use and this morning, when I tried premiere, the same problem starts happening.  So now I am swearing at this application like you WILL not believe....

So I figured that something that I installed must have broken it.  So I am now going to reinstall all over again and see which application is breaking Adobe.

The event viewer shows the below.  but what is REALLY freaking me the heck out here is that I have paid for this product specifically for Premiere Pro and it isn't working!  Adobe Support just tells me it's Microsoft that is the problem and I must rebuild the machine.  So I did and now the problem is back on a CLEAN install of windows.  EVERYTHING on my pc is working 100% except PP.   How can this be a windows problem if PP is the only application on my PC that is having issues.

event_viewer1.PNG

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2018-09-05T08:06:50.933127700Z" />
<EventRecordID>1420</EventRecordID>
<Channel>Application</Channel>
<Computer>BRETT-PC</Computer>
<Security />

</System>

- <EventData>
<Data>Adobe Premiere Pro.exe</Data>
<Data>12.1.2.69</Data>
<Data>5b34ba17</Data>
<Data>ntdll.dll</Data>
<Data>10.0.17134.254</Data>
<Data>a5a334d4</Data>
<Data>c0000374</Data>
<Data>00000000000f4d3b</Data>
<Data>1b68</Data>
<Data>01d444ef53abcb9e</Data>
<Data>C:\Program Files\Adobe\Adobe Premiere Pro CC 2018\Adobe Premiere Pro.exe</Data>
<Data>C:\Windows\SYSTEM32\ntdll.dll</Data>
<Data>307c8e0f-7882-49a6-9b10-fb50d558d732</Data>
<Data />
<Data />

</EventData>

</Event>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

Installed Premiere first. Test. Then add one by one none Adobe software.

Are you running as administrator?

If you google there is a lot of stuff about ntdll.dll

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

Do you mean running Adobe as administrator?  No...must I?

That's what I am going to do but to be honest, if an installation of another application can break Adobe this easily then what's going to happen in future when this all passes and I decide to install something else and booom....it breaks and I have to reinstall the entire OS all over again and again...this cannot be the solution every time!

Regarding the NTDLL.DLL file, dll files are libraries of functions and procedures. these files get passed values and variables.  If it is crashing, logic tells me that either the NTDLL.DLL file is bugged or the values being passed to it by Adobe is causing it to bug out.  I can't believe that I am the ONLY one on the planet that is experiencing this problem...

I feel very special right now....1 in millions of people

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

Ok, I have again reinstalled windows 10 and PP and it is working now.  I am going to update windows of all the service packs and patches and then reboot and retest.

UDPDATE 1:

Windows Updates done and rebooted and tested...still working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 2
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

Imo you should update windows before installing any program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

And yes run as administator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

I have done a myriad of testing!

plenty Installations and plenty reboots in between and it still works....I then tried copying over the profile from my backup and voila!  crashes again....  So I start fiddling around with the profiles by manually clearing them completely and retesting and boom its working.  then I figure, Ok,  it must be something with my profile...and I copy the backup back again and boom its still working...So I find this strange and reboot and try again and BOOM its still working....so I wipte my profile and copy it back again and BOOM its broken....

So this led me to believe that there is nothing wrong with my profile but rather maybe something is locking the ntdll.dll file preventing adobe from accessing it.

So I am still on the hunt to see what is causing this....stay tuned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
Adobe Community Professional ,
Sep 05, 2018

Copy link to clipboard

Copied

What profile exactly.

If it crashes randomly: delete and make new one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 0
Explorer ,
Sep 05, 2018

Copy link to clipboard

Copied

The profile in my Documenta folder. It specifically says “Profile - My Name”. And yes. That’s what I’m saying is if I remove it the problem goes away and comes back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 05, 2018 1
New Here ,
Sep 28, 2019

Copy link to clipboard

Copied

You are not the only!! I've been losing my — mind over this. It's bern nearly a year and Adobe is lucky that i didn't have many important time crucial projects this year. I was losing it, already tested out competition and a update came out which just for a few weeks kinda solved the issue. Now i habe 10000% the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Adobe Employee ,
Sep 30, 2019

Copy link to clipboard

Copied

Sorry for the issue. Please reach out to Support here: https://helpx.adobe.com/support.html Also, please refrain from using profanity. We have minors here reading posts. Thanks! Kevin Monahan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2019 0
New Here ,
Oct 12, 2018

Copy link to clipboard

Copied

Hello. I am having the same problem.  I have reinstalled Premiere and Media Encoder and have the same problem. My only solution at this point is to export videos to h.264 or h.264 Blu Ray , import into another product like Filmora, and export to h.264.   

Or use my other laptop instead,

This is ridiculous when you consider Im paying for a professional product.

I'd be keen to hear what your outcome was ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 2
Explorer ,
Oct 12, 2018

Copy link to clipboard

Copied

The problem was my project file in the profile folder.  something in there was causing the crash so I created a new project and it went away.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 1
New Here ,
Oct 12, 2018

Copy link to clipboard

Copied

Thanks Bluesteam. Unfortunately that was one of the first solutions I tried and it didn't work.  My solution now is to use H.265 instead , which thankfully is supported by Facebook and YouTube.

And if it comes down to it, workaround by exporting it to h.265 then use another program to export that file to H.264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2018 0
New Here ,
Sep 28, 2019

Copy link to clipboard

Copied

— ridiculous

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2019 0
Adobe Employee ,
Jun 08, 2020

Copy link to clipboard

Copied

I say again: Stop using profanity or I'll be forced to ban you from the community.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
New Here ,
Dec 21, 2018

Copy link to clipboard

Copied

This is the exact problem I've been experiencing.  My computer knowledge is certainly less than yours so I haven't found a fix yet.  Sorry to ask you to reiterate bluesteam but are you saying the problem is with Premiere program files not working properly/not interacting with the windows user profile correctly? Or is it just the profile folder in Documents>Adobe>Premiere Pro>(Version Number)? Do you think installing Premiere on a different drive or keeping my project files on a different drive could work? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2018 1
New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

I have the same problem but dammed if if going through all that, must be another bug, come on Adobe, get on it and find us a solution.

I will use another format until there is fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 2