Selector: 9 Error code: -1609629695 //// Im getting this error everytime I try to render my project

Community Beginner ,
Jun 01, 2020

Copy link to clipboard

Copied

Export Error
Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: QuickTime
Writing to file: C:\Users\Armando\Desktop\A024_05032246_C001.mov
Around timecode: 00:00:00:00
Rendering at offset: 0.000 seconds
Component: QuickTime of type Exporter
Selector: 9
Error code: -1609629695

 

 

Get this message every single time. I tried everything. Copied to new project. updated fully. turned CUDA off. CAN ANYONE GIVE ME SOLID ADVICE OR DIRECTION? IS IT MY EXTERNAL HARD DRIVE? NO. I TRANSFERRED FILES TO ANOTHER HARD DRIVE AND SAME RESULTS. HEP PLEASE. ADOBE NEEDS TO TIGHTEN UP. TOO MANY USERS TO HAVE SO MANY BUGS.

TOPICS
Crash, Error or problem, Export, Hardware or GPU, Performance

Views

361

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 01, 2020

Copy link to clipboard

Copied

Corey,

At first glance, it looks like you're out of drive space at the destination drive where you are rendering to. Make sure you have ample space. If that's not it, give us a lot more info about your system and media, especially the source media, CPU, GPU, and media drive info. Hope that helps.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2021

Copy link to clipboard

Copied

Me Too, i am tired of this error, 9 and 3 render problem. I pay € 24.19  monthly and it does not work!!! Hope you have a solution for this???

 

Bertus Keesmaat has a new laptop with enough space to work with, 64 gb internal memory, 1tb system and a 1 tb video drive and another 1 tb ....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 12, 2021

Copy link to clipboard

Copied

please tell us your source properties and sequence settings and are you trying to render your sequence or export it?  they are not the same thing.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

Het materiaal is mp4 3840x2160 en ik probeer de timeline/sequence te exporteren naar mp4

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2021

Copy link to clipboard

Copied

Hi there, I have been downloading new studiodriver for geforce 1660 ti, and also checked earlier sequence settings. It was my mistake that I have been using wrong sequence settings, red cinema in sted of custom preset, wich earlier did work oke.

Thanks for helping me!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more