Sending Premiere Pro Project to Audition not Working

New Here ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Hi Everyone,

 

Recently, I had some issues with my laptop so I had to format the hard drive. Before I did this, the ability to send sequences from Premiere to Audition for audio editing worked flawlessly, for me. Now, when I click "Edit in Adobe Audition", everything seems to go through the process as per normal, Audition opens, but nothing actually shows up in terms of the project/sequence. 

 

I am currently running the following:

  • macOS Catalina, Version 10.15
  • Premiere Pro 13.1.5
  • Audition 12.1.5

 

The only factor I can think of that is different now and before the format is that I now have Catalina. Has anyone else experienced this with Catalina and this functionality? Is there something I'm missing?

 

Thank you,

Ryan

TOPICS
Audio, Error or problem, Performance

Views

1.9K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

You might need to go to the Adobe 'documents' folder and rename either/both the Premiere and Audtion folders, then reboot. For many users with Catalina, that's been useful.

 

Roughly users/username/documents/Adobe/Audition/12.0 for Audtion, find the Premiere 13.0 folder in the Premiere folder.

 

Rename both adding "Old" before the rest of the name. Relaunch and see if that helps.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Thanks for the reply. Gave that a try but sadly, no luck.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Are both apps up to date? My Audition shows 12.1.5.3 as most current.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

Yes, sorry. Mine is saying 12.1.5.3 as well. And Premiere is 13.1.5 (Build 47).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

A little update on what I've tried:

 

1) Installed older versions of Audition - no dice. Guessing I can't install older versions of Premiere as my project probably won't open in it.  

 

2) Tried opening the Premiere Pro sequence directly in Audition. Opened fine that way, but using the export to Premiere option didn't work either. So, Audition and Premeire aren't able to transfer between each other. I just had to make the edits, then export each track as separate files and import them into Premiere that way. Work-around for now. 

 

3) On another note, Premeire and After Effects dynamic linking works perfectly. 

 

Thanks!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I have the same problem with Pr14.0 and Au13.0 - new mac running Catalina.

What should we do Adobe? Seems there's an issue with CC and Catalina.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

I have the exact same problem. Has anybody been able to find a solution yet?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

I was under the imrpession it's the "DynamicLinkMediaServer" folder that needs to be renamed.

This below will take you right there if you paste it into File Explorer. 

 

%UserProfile%\Documents\Adobe

 

rename this folder in the above: DynamicLinkMediaServer

 

I believe macs have a similar documents folder.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

So I just went through Adobe Customer Care with this same issue. They said it's a known issue between Premiere and Audition and they're trying to get it fixed for the next update.

 

In the meantime there's a workaround. When you tell Premiere to send to Audition, tell Audition to create a new file directory on your desktop or probably anywhere in your internal drive (I just used my desktop). There it should work. I haven't tried sending back to Premiere yet, but I was able to get my Premiere project to open in Audition. 

 

Good luck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Thanks for the info! I recently switched over to PC for editing and haven't had the issue anymore. Hopefully it gets fully resolved soon though as it seems every time we get new versions of the software, there are just new issues. I think Adobe needs to focus on actually finishing the current versions of the software rather than adding new features. I feel like every release is just a beta. The final product should be awesome. 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

So, tell me about all the new features in this 14.x series they shouldn't have added?

 

Let's see ... that would be, oh yea ... auto-reframe ... as about the only new feature.

 

As they've announced elsewhere, this entire series *is* focused on performance issues as far as the development team is concerned. At Adobe MAX, the new-ish supervisor for performance said the issue they are facing is they do recognize they have a ton of things to fix, some going back years.

 

So we are all hoping they get a lot more things sorted.

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

How do you do that?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Jessicam,

 

What exactly is happening, and which versions in number-dot-number of Premiere and Audition are you using? I'm on Pr 14.0.1(71) and Au 13.0.2.35 on Win10.

 

When I send clip to Audition, a dialog pops up for a moment then it goes to Audition.

 

When I edit Sequence in Audition, a dialog pops up and has me name the Audition session, then in a few moments Audition opens.

 

What behavior exactly are you getting with each type of link to Audition ... and again, which versions of both programs?

 

Neil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hey, fellas.
I can't seem to find a solution for this anywhere. Can anybody help?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Ace,

Please double check to make sure you are running the most current versions. If you can verify them from the Help menu (WIN) or the Premiere Pro menu (Mac), that would be great!

 

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines