Highlighted

Sequence Settings issue

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

So I am trying to use warp stabilizer in my edit but it is displaying: "Warp Stabilizer requires clip dimensions to match sequence, fix by nesting. So I went on youtube to see what to do, and it said to right click the clip and check the properties. I did and it said the frame size is 1920 x 1080. I checked my sequence settings and that is what it shows. Now I am confused on what to do because next to the frame size, it says in light gray 160:90, which is not the same as 1920 x 1080... Here is an image of the Sequence settings and the properties of the clip I would like to apply warp stabilizer on:

 

I experimented a bit more and here is the simple solution:

 

go to Sequence >> Sequence Settings

 

Then go to the Pixel Aspect ratio which is under the Frame Size. Set this to square pixels.

TOPICS
Error or problem, User interface or workspaces

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sequence Settings issue

Explorer ,
Oct 18, 2020

Copy link to clipboard

Copied

So I am trying to use warp stabilizer in my edit but it is displaying: "Warp Stabilizer requires clip dimensions to match sequence, fix by nesting. So I went on youtube to see what to do, and it said to right click the clip and check the properties. I did and it said the frame size is 1920 x 1080. I checked my sequence settings and that is what it shows. Now I am confused on what to do because next to the frame size, it says in light gray 160:90, which is not the same as 1920 x 1080... Here is an image of the Sequence settings and the properties of the clip I would like to apply warp stabilizer on:

 

I experimented a bit more and here is the simple solution:

 

go to Sequence >> Sequence Settings

 

Then go to the Pixel Aspect ratio which is under the Frame Size. Set this to square pixels.

TOPICS
Error or problem, User interface or workspaces

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Explorer ,
Oct 19, 2020

Copy link to clipboard

Copied

I experimented a bit more and here is the simple solution:

 

go to Sequence >> Sequence Settings

 

Then go to the Pixel Aspect ratio which is under the Frame Size. Set this to square pixels.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0