Settings stop working when i create keyframe

Community Beginner ,
Dec 04, 2020

Copy link to clipboard

Copied

It is not the first time I encounter this problem on Premiere Pro.

What happens is that I want to create a scale animation, the scale works perfectly fine, but as soon as the SECOND keyframe is created, the scale freezes itself and the clip will only appear with the scale entered on the second keyframe. But when one deletes the keyframes, the scale unfreezes itself....

 

I have tested this with other animations on that same clip and none of them work !However on any other clip I use it works perfeclty fine... And my only solution I have found is to restart Premiere which is kind of inconvenient...

Perhaps is it due to the fact that I used time remapping on the clip ?

 

Thank You

Enzo

 

TOPICS
Editing, Freeze or hang

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Settings stop working when i create keyframe

Community Beginner ,
Dec 04, 2020

Copy link to clipboard

Copied

It is not the first time I encounter this problem on Premiere Pro.

What happens is that I want to create a scale animation, the scale works perfectly fine, but as soon as the SECOND keyframe is created, the scale freezes itself and the clip will only appear with the scale entered on the second keyframe. But when one deletes the keyframes, the scale unfreezes itself....

 

I have tested this with other animations on that same clip and none of them work !However on any other clip I use it works perfeclty fine... And my only solution I have found is to restart Premiere which is kind of inconvenient...

Perhaps is it due to the fact that I used time remapping on the clip ?

 

Thank You

Enzo

 

TOPICS
Editing, Freeze or hang

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 04, 2020 0
Adobe Community Professional ,
Dec 04, 2020

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0
Adobe Community Professional ,
Dec 04, 2020

Copy link to clipboard

Copied

Nest clip with timeremap then add the scale keyframes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0
Community Beginner ,
Dec 04, 2020

Copy link to clipboard

Copied

Okay that worked, feel kinf of stupid that the answer was so simple ^^

Thanks a lot !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 1
Adobe Employee ,
Dec 04, 2020

Copy link to clipboard

Copied

Hi Enzo,

Thanks for reaching out. I understand this issue is happening on a particular clip. 

I'd recommend cleaning media cache and then test the issue. https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-cache-in-premiere-pro-2019/td-p/83...

Let us know if it brings any change. 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2020 0