Highlighted

Significant delay stopping backwards playback using J-K-L keys in Premiere Pro

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

If this problem/solution has already been posted, I haven't found it. So I apologize if this has been covered...

 

When I'm playing backwards through a timeline using the J key - "rewinding" essentially - I experience a significant delay when I press K to stop. Sometimes the delay is just few frames, but often it's upwards of a full 2 seconds. There is sometimes a delay after I press J as well, but mostly it's a problem with stopping when I need it to stop. I was experiencing this on my aging MacBook Pro and thought that might be the issue. But I just upgraded to a new, much more powerful system and am still experiencing the same problem. I'm not sure if there's just a setting that needs adjusting or what. My system build is:

 

Windows 10 Home

AMD Ryzen  9 3950x

Asus ROG Strix X570-e

Gigabyte Nvidia GeForce RTX 2070 Super

64 GB RAM (48 allocated to Adobe products)

500 GB SSD for applications/OS

1 TB SSD for project files

1 TB NVMe for cache

 

Help??

Thanks.

Topics

Editing, Error or problem, Freeze or hang, Performance

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Significant delay stopping backwards playback using J-K-L keys in Premiere Pro

New Here ,
Sep 13, 2020

Copy link to clipboard

Copied

If this problem/solution has already been posted, I haven't found it. So I apologize if this has been covered...

 

When I'm playing backwards through a timeline using the J key - "rewinding" essentially - I experience a significant delay when I press K to stop. Sometimes the delay is just few frames, but often it's upwards of a full 2 seconds. There is sometimes a delay after I press J as well, but mostly it's a problem with stopping when I need it to stop. I was experiencing this on my aging MacBook Pro and thought that might be the issue. But I just upgraded to a new, much more powerful system and am still experiencing the same problem. I'm not sure if there's just a setting that needs adjusting or what. My system build is:

 

Windows 10 Home

AMD Ryzen  9 3950x

Asus ROG Strix X570-e

Gigabyte Nvidia GeForce RTX 2070 Super

64 GB RAM (48 allocated to Adobe products)

500 GB SSD for applications/OS

1 TB SSD for project files

1 TB NVMe for cache

 

Help??

Thanks.

Topics

Editing, Error or problem, Freeze or hang, Performance

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...