Highlighted

Slow motion speed ramping is not SPEEDING UP?

Explorer ,
Sep 02, 2020

Copy link to clipboard

Copied

Hi, this is the first time ive ever seen this issue, i updated to the latest premiere pro

i shot a scene in 120 fps , interpreted it to 23.976 so its in slow motion and im trying to do a speed ramp where the part i chop of the clip is like 900% then slows down to the normal slow speed, but when i try to play back in the timeline the music is fast but the clip is still slowed, but if i try to put it to a number like maybe 600 the clip can speed up which is not fast enough, 

 

and also for some reason when im scrolling preview footage of my slow motion in the preview box, the cursor is not scrubbing to the correct part, example, when i scrub it keeps staying on the first frame of the clip no matter where i scrub, but when i let go of the cursor  say in the middle then it jumps to the correct frame, what seems to be the deal

TOPICS
Editing, Effects and Titles, Freeze or hang

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slow motion speed ramping is not SPEEDING UP?

Explorer ,
Sep 02, 2020

Copy link to clipboard

Copied

Hi, this is the first time ive ever seen this issue, i updated to the latest premiere pro

i shot a scene in 120 fps , interpreted it to 23.976 so its in slow motion and im trying to do a speed ramp where the part i chop of the clip is like 900% then slows down to the normal slow speed, but when i try to play back in the timeline the music is fast but the clip is still slowed, but if i try to put it to a number like maybe 600 the clip can speed up which is not fast enough, 

 

and also for some reason when im scrolling preview footage of my slow motion in the preview box, the cursor is not scrubbing to the correct part, example, when i scrub it keeps staying on the first frame of the clip no matter where i scrub, but when i let go of the cursor  say in the middle then it jumps to the correct frame, what seems to be the deal

TOPICS
Editing, Effects and Titles, Freeze or hang

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2020 0

Have something to add?

Join the conversation