Highlighted

Slow video when exported: visual slower, audio normal

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello!

 

I'm very new to Premiere Pro. I've been trying to export a video, but each time I try to play the exported clip it is much slower than it should be. On the timeline whilst still in the software the video sould play for 5 minutes. Once exported, it's extended to 9 minutes. 

 

My project was to burn open captions into an otherwise finished video file, which was 415MB and MP4. I added the subtitles throughout and it plays perfectly in the timeline.

 

The first time I exported, I left the automatic settings for export, and the problem I explained above occured. Then I exported it for YouTUbe 1080p and still the same problem occured.

 

Any tips/ any more info I should give? I'll be very grateful!

 

Best wishes!!!!!

Topics

Audio, Editing, Effects and Titles, Error or problem, Export, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slow video when exported: visual slower, audio normal

New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Hello!

 

I'm very new to Premiere Pro. I've been trying to export a video, but each time I try to play the exported clip it is much slower than it should be. On the timeline whilst still in the software the video sould play for 5 minutes. Once exported, it's extended to 9 minutes. 

 

My project was to burn open captions into an otherwise finished video file, which was 415MB and MP4. I added the subtitles throughout and it plays perfectly in the timeline.

 

The first time I exported, I left the automatic settings for export, and the problem I explained above occured. Then I exported it for YouTUbe 1080p and still the same problem occured.

 

Any tips/ any more info I should give? I'll be very grateful!

 

Best wishes!!!!!

Topics

Audio, Editing, Effects and Titles, Error or problem, Export, Performance

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

I'm having this same issue. While I'm not new to Premiere Pro, it has only started happening with the new updates. 

The footage in the timeline is synced with the audio but when exported, it speeds up certain files. I find this happens most with footage shot at higher frame rates - 100fps and 200 fps in particular.

If you find a fix or workaround for this, please let me know!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Hey KSkLMet.

 

Every export I've tried (they're 45 min videos) over the last 2 weeks using VBR 2 Pass has failed but 10% of my VBR 1 Pass attempts have completed. Unfortunately each of the VBR 1 Pass attempts have shown pixelation at 1 or more points. Therefore you may like to try VBR 1 Pass & if you're lucky you might get one through in an acceptable state. 

 

Unfortunately for me File>Media doesn't even give me a dialogue box now so I can't even try exporting so you can count your lucky stars you still have the opportunity to export. Welcome to Premiere Pro.

 

Good luck mate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 23, 2020

Copy link to clipboard

Copied

Hey KSkLMet.

 

I just wanted to add to my VBR 1 Pass suggestion. Other more experienced users than I (e.g. the very helpful Meg_The_Dog) have been suggesting on the forum that you try using Software Encoding instead of Hardware & this might work. I've tried myself & it didn't work for me but you should try & it may work for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 23, 2020

Copy link to clipboard

Copied

Thanks for your ideas Richard. I am so new to PP that I don't know about VBR1 or encoding eeeek. are you suggesting there's been a software update which has caused these problems? I've completed similar tasks before (subtitling) with zero issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 24, 2020

Copy link to clipboard

Copied

It could be an issue in the Adobe update, a Windows or Mac OS update or some other thing updating. That's the unfortunate truth of it. 

 

VBR 2 Pass is higher quality than VBR 1 Pass but takes significantly longer. You should Google it to know which one to choose. I'm currently doing an export so my screen dump below is greyed out but once you open your Export Settings, you scroll down under the Effects, Video, Audio...... tabs and there's a box that says "Quality" or something like that & you choose which option you want in that box. I would suggest you'd probably want VBR 2 Pass if you're adding Closed Captions over a pre-existing video to improve quality of your output.

 

richardb29882897_1-1595578540490.png

When you're in the same area as the VBR choice I mentioned above you may want to see if you are using "Hardware" or "Software" encoding. I've seen recent suggestions on other threads that Software takes longer but is more stable.

 

Having sought advice here for the first time recently I would like to pass on the suggested approach to getting the best advice. You should supply your system details & a screen shot of your export panel before you begin the export. Smarter folks than I might be able to chime in more effectively for you then. You might like to start with an Export Settings screen shot like what I have below.

 

richardb29882897_2-1595578975344.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...