Snap tool not working no matter if I enable it or disable.

New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

Hello my adobe premiere pro is not allowing me to use my snap tool reguardeless of enabling it and disableing it. I have also updated my pc to the lastest version of it and have the required specs. If this is not resolved I will move to a new editing program as this is flat out rediculous.

TOPICS
Editing, Error or problem, User interface or workspaces

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

I recommend re-setting preferences.

With Premiere closed 

hold down shift/control/alt on Windows and click on the icon to open the app. Keep holding the keys and let your system make changes.

On Mac it's the same process but hold down shift/command/option.

 

Hope that this helps

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

It helped for a bit, now I cant zoom in and snap clips together.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

I can only snap clips if it is really close or zoomed out anything in the middle doesnt work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

Hi, I had this problem recently too and was resolved here: https://community.adobe.com/t5/premiere-pro/cursor-problem/m-p/12157323#M355604

 

Thanks to Ann Bens: "If you have any nested audio in the timeline delete those or disable Show audio waveform.

 

See how that goes. This is windows only. Edited: and mac."

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines