Snap will not turn off - Premier Pro

Community Beginner ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Good morning - having an issue (I think) with premier pro - I cannot get Snap to turn off.  Even when disabled and I attempt to slice it still "jumps" in 6 frane increments.

Views

3.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Moved out of the Forum Lounge (not for technical support) and into the Premiere Pro forum.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Not sure if this was moved and classified as closed, but I am still having this issue.  I cannot find how to turn off snapping, the magnet is not doing the trick (unchecking it).  Please help, I am getting really frustrated. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Not closed, just moved to a forum where other users of the program can see it.

It may just be that others haven't run into your issue, or the ones who have just haven't seen your post yet.

The Adobe forums are user-to-user based, so certain issues may take a bit before you get a good answer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

turn off this one

and unchecked this one

Muhannad,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Thank you Muhannad,

Yes, I have checked those settings and they are both set to off.  I have shared a quick screen cast showing setting are turned off and how the curses "jumps" six frames at a time.  I KNOW i was able to be more precise then that in the past.  I just have a few sequences I am working on right now that I cannot trim the way needed because of this - and I apologize, I am under a deadline to get this project in this morning and I am getting frustrated,

http://screencast.com/t/2XgYeGZeJ

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Try to rename the the Premiere pro folder in the document folder to Premiere pro.old, its not related to the snap option, but maybe its a workspace bug.

Muhannad,

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Great suggestion, but unfortunately did not do the trick.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

Not sure if this has anything to do with issue, and if so how to change, but the play marker has a blue extension coming off the right side I don't remember seeing before.  See screen shot.

http://prntscr.com/d56ffd

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

myrandr wrote:

the play marker has a blue extension coming off the right side I don't remember seeing before.

http://prntscr.com/d56ffd

You will only see that when you are zoomed in.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

I looked at you video and it seems to work as it should. If you have video on the timeline you can only move the time indicator one (1) frame at a time and that´s exactly what you do. You have zoomed in the timeline very much. You can set the timeline to "Show Audio Time Units" but it won´t change the fact that video can only be cut in whole frames.

So what you see is not related to Snapping at all.

For example, if you use the left/right arrow key on your keyboard you will notice than one (1) press will move the time indicator one frame, not six frames.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2016 Nov 09, 2016

Copy link to clipboard

Copied

I have to agree with Averdahl. Looks like by design.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

I'm also unable to turn off snap using the magnet icon. Unable to sync 2 video tracks because of unwanted snap.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

For anyone still confused as to why turning snap off doesn't turn snap off. I just finally figured it, or at least a way that stops the snap. Right-Click on the Timeline and select "Show Audio Time Units". Boom, All the sudden it doesn't snap anymore. Really annoying turning snap off doesn't completely turn it off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines