Software Encoding fails with GPU Render Error

New Here ,
Jan 31, 2021

Copy link to clipboard

Copied

I'm using the following PC configuration: i7-3770K / 32Gb RAM / nVIDIA 1060 3Gb (SD) / Windows 10 Pro 20H2.

 

No 3rd party Premiere Pro plug-ins are either used or even installed.

 

Since Adobe has announced hardware accelerated encoding every Hardware Encoding to 3840x2160p H.264 attempt either fails or finishes with ~10Mbps bitrate instead of 50Mbps as set in the encoder (no matter if I press Queue or Export; I prefer Export).

 

The support is helpless and useless while tries to mine stormy activity, at least regarding this particular issue.

 

Since I've updated Premiere Pro to 14.8.0 I can not even output with Software Encoding getting... GPU Render Error instead.

 

Any workaround other than switching to DaVinci Resolve or Final Cut?

 

GPU_error_with_software_encoding_P.png

TOPICS
Crash, Editing, Error or problem, Export, Hardware or GPU

Views

58

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Yuri Kacharava AUTHOR LATEST
New Here ,
Feb 01, 2021

Copy link to clipboard

Copied

It looks like Nvidia 461.40 NDS driver is a faulty one. Or at least incompatible with Adobe CC as there are other claims from GeForce users regarding this driver version stability with Adobe CC and other software.

 

Switching back to 457.30 NDS removes the problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more