Highlighted

Software Render Error - A Low level exception occured

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Having problems processing my most recent project. After searching the forum i noticed nobody else has posted about a low level exception error code 512. Im having all sorts of problems with two illustrations which were imported into my project as a .png file.
 
Depending on whos governing my session, i'll be able to see the illustrations in my personal project. Other times i've reported to adobe about the .png file only showing a black screen or media pending screen.
Yesterday I spent a couple hours learning how to better edit the audio in my project. After I figured out how to edit the wind out by changing the high pass frequency. Its like Somebody is pushing a button to block the audio clip I just edited. If I didn't know better I would think something was wrong with the clip but I know better.

 

I own all the content in my project and or have creative commons attributes on the music. Can anybody help me out on here? I've tried copying my sequence into a new sequence..

 

Adobe premier pro all of a sudden starting using 49GB of memory on my computer and I had to shut her down. Is there anybody who can help me in this scenerio?

Devin

TOPICS
Crash, Editing, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Software Render Error - A Low level exception occured

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Having problems processing my most recent project. After searching the forum i noticed nobody else has posted about a low level exception error code 512. Im having all sorts of problems with two illustrations which were imported into my project as a .png file.
 
Depending on whos governing my session, i'll be able to see the illustrations in my personal project. Other times i've reported to adobe about the .png file only showing a black screen or media pending screen.
Yesterday I spent a couple hours learning how to better edit the audio in my project. After I figured out how to edit the wind out by changing the high pass frequency. Its like Somebody is pushing a button to block the audio clip I just edited. If I didn't know better I would think something was wrong with the clip but I know better.

 

I own all the content in my project and or have creative commons attributes on the music. Can anybody help me out on here? I've tried copying my sequence into a new sequence..

 

Adobe premier pro all of a sudden starting using 49GB of memory on my computer and I had to shut her down. Is there anybody who can help me in this scenerio?

Devin

TOPICS
Crash, Editing, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

attachment.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Screen Shot 2020-10-12 at 6.05.22 PM.pngScreen Shot 2020-10-12 at 4.34.43 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

Try unchecking Hardware encoding in the export settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

I made an adjustment to the exposure of an illustration and that may have triggered the error “Lumetri Color of type AEVideoFilter”. The illustration looks more bright in the premier pro viewer. I had to replace a few files in the sequence and now my audio is playing and the video is processing. Thanks for your response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

delete the render files from sequence, then clean your media cache

if this does not work, switch your renderer to software only from project settings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

 I replaced a few files in the sequence and now my audio is playing and the video is processing. Thanks for your response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0
Adobe Community Professional ,
Oct 14, 2020

Copy link to clipboard

Copied

seems to me like the problem is not with the files themselves, but the previews created from them,

which means the render files, if you clean those, then there is no need to replace the actual files

in your project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0