SOLVED: Keyboard doesn't work in Premiere Pro

New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi all!

 

My main computer is under maintenance so I'm using my old notebok and I encountered this issue when editing in Premiere Pro. The keyboard doesn't respond to the program at all (any shortcuts like ctrl-z, C, G, etc...), although, when in combination with the mouse, it does (ALT and CTRL work when I zoom in/out).

When I installed Premiere I had a warning message telling me to update my NVIDIA card driver, I am using a GEFORCE 840M on a WINDOWS 10 64 BIT. I did update it and tried to reset the window layout, it doesn't seem to work.

My keyboard works fine with any other program, I've tried both my laptop keyboard and a USB one and the problem is just the same for both.

 

Any kind user could help me out solving this problem? It's kind of frustrating to work just with the mouse eheh 🙂

 

Best,

Leo

TOPICS
Error or problem, Performance, User interface or workspaces

Views

550

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 10, 2020 Jun 10, 2020
Hi Leo, Thanks for posting your solution. I'll redo it here so people can see it's been solved.   Leo said: EDIT: I solved the problem by:   Copying this file: C:\Program Files\Adobe\Adobe Premiere Pro CC 2019\Keyboard Shortcuts\en\Adobe Premiere Pro Defaults.kysPasting the file to: C:\Users\user_name\Documents\Adobe\Premiere Pro\13.0\Profile-[YOU PROFILE]\Win\Adobe Premiere Pro Defaults.kysReset Premiere by selecting Adobe Premiere Pro Defaults in the Keyboard Shortcuts Settings.   Thanks, Leo....

Likes

translate

Translate

Translate
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Hi Leo,

Thanks for posting your solution. I'll redo it here so people can see it's been solved.

 

Leo said:

EDIT: I solved the problem by:

 

  1. Copying this file: C:\Program Files\Adobe\Adobe Premiere Pro CC 2019\Keyboard Shortcuts\en\Adobe Premiere Pro Defaults.kys
  2. Pasting the file to: C:\Users\user_name\Documents\Adobe\Premiere Pro\13.0\Profile-[YOU PROFILE]\Win\Adobe Premiere Pro Defaults.kys
  3. Reset Premiere by selecting Adobe Premiere Pro Defaults in the Keyboard Shortcuts Settings.

 

Thanks, Leo.

Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

thanks leo, you are a life saver!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi there !

 

I have the same problem but I use a Azerty Belgium keyboard.
What can I do for solving this.

Best regards,

Kenny

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines