Highlighted

Some audio tracks not exporting

Explorer ,
Aug 12, 2020

Copy link to clipboard

Copied

My exports have the dialogue exported but not the music. After 5 different versions of the same video, this is the first time its exported without the music. I turned off audio input, selected export audio and everything else. Adobe, please don't recommend me a complicated workaround, I pay Adobe to fix these problems, not make the user work around them. Please help, on a deadline, thanks. 

Topics

Audio

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Some audio tracks not exporting

Explorer ,
Aug 12, 2020

Copy link to clipboard

Copied

My exports have the dialogue exported but not the music. After 5 different versions of the same video, this is the first time its exported without the music. I turned off audio input, selected export audio and everything else. Adobe, please don't recommend me a complicated workaround, I pay Adobe to fix these problems, not make the user work around them. Please help, on a deadline, thanks. 

Topics

Audio

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Hello 

I'm sorry for your issue

Start with:

FAQ: How to reset (trash) preferences.

FAQ: How to clean media cache files

cause you told me that you already exported and worked fine so let's try to reset everything.

 

if it doesn't work so Premiere timeline may be out of phase, and therefore any playback of an outputted file WHEN PLAYED IN MONO may miss the music from the mix.

So my suggestion is to try to FILL LEFT or FILL RIGHT audio effect on the problem audio clips(the music). This will copy one channel over to the other, replacing the "bad side" of the stereo clip that was out of phase and cancelling the other channel. 

 

The audio fill effects can be found in the effects window, under Audio Effects > Stereo > Fill Left / Fill Right. To apply either of these effects, select the appropriate clip in the timeline and drag the effect onto the clip (or drag the effect into the Effect Controls window).


Hope that makes sense for you.
Let me know

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 13, 2020

Copy link to clipboard

Copied

I appreciate the help, but why would it be out of phase NOW? I did the same export 5 times before, and the last few times made no audio changes and this is the first time it exported like this. I reset the cache, didn't work. I will reset preferences, but I cannot see as to why that would be an issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 13, 2020

Copy link to clipboard

Copied

Also, I can hear the music in my timeline, but it's not coming through in the export. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

It's never easy to troubleshoot these problems from a distance, so please read this post carefully and answer the question in a systematic fashion.  And from your post, it's impossible to know your level of expertise.  Do not get offended if this stuff is obvious to you.  If I don't ask these questions, sometimes we miss the obvious...

tell us your source properties and sequence settings?    Here's the thing, there are some things that cause intermittent issues and although the previous versions had no problems, the problematic formats will sometimes rear their ugly little heads.

Tell us where your sources come from.  Any chance there are screen recordings or clips recorded on a smart phone?  

And although you can throw ALMOST any format at premiere, sometimes it's better to avoid these issues.    Generally, audio for video should be 48k 16 bit... uncompressesd and the sequence settings should match that.  If you have sources that are heavily compressed like mp3's transcode them to 48k 16 bit.    good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 13, 2020

Copy link to clipboard

Copied

Thank you for your patience and help. I will provide all the info, but funny enough, I just changed my audio format from 48k to 441k and it worked! Never had that issue before, weird.

 

Sequence Settings:

Screenshot (11).png

Source Info for Footage/Main Dialogue (This is exporting properly): 

Screenshot (12).png

 Source for Music (This was NOT exporting properly): 

Screenshot (13).png

 

Should I transcode the mp3 music to 48k or should I keep my sequence at 441k for the time being? I'm on a deadline and I haven't done this before, what's your recommendation? Will it make a big difference?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

hey if you've got it working, just export it and put it to bed... but I'd definitely transcode the mp3's to an uncompressed format like aiff or wav.  I'm guessing if all your sources are 44.1 and your sequence settings are 44.1 you're probably ok, but if you're dealing with professional video formats either here or down the road, any material that's not 48k should be resampled and your sequence settings should be set to 48k.  As I said, sometimes you can get away with mixing sampling rates, sometimes not...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...