Some movie clips imported are moving fast and skipping

New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

Hello, I recently downloaded Premiere Pro after having so many issues with iMovie. But there is one issue I keep facing. When I import my clips to Premiere, some of them get imported and play as if it were on fastforward and skipping. It's not with all the clips but some of them. I tried removing the clip and importing it again which fixed that clip but then caused another clip to play in oddly. Please help!

TOPICS
Editing, Import

Views

54

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

Here is some futher information. I am running Premier version 14.0. All my video clips I am importing were taken on my iPhone. I went ahead and encoded all the clips when I first saw this issue using Adobe Media Encoder (v 14.8). All the clips were set to H.264 with a preset of Match Source - High bitrate. They saved with the .mP4 extension. I created a brand new project in Premier to start fresh. Imported all the newly encoded video clips. Still have the exact same issue. Some of the clips jump and move much to fast. It's like the clip is on fastforward mode. Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

Please see my replies and check things in the order that I posted.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 25, 2021

Copy link to clipboard

Copied

This is so helpful! I am going to try this. I did post a little more info above (pasted below). Is Media Encoder not the right option? 

 

Here is some futher information. I am running Premier version 14.0. All my video clips I am importing were taken on my iPhone. I went ahead and encoded all the clips when I first saw this issue using Adobe Media Encoder (v 14.8). All the clips were set to H.264 with a preset of Match Source - High bitrate. They saved with the .mP4 extension. I created a brand new project in Premier to start fresh. Imported all the newly encoded video clips. Still have the exact same issue. Some of the clips jump and move much to fast. It's like the clip is on fastforward mode. Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

If that's not it:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Peru Bob LATEST
Adobe Community Professional ,
Jan 25, 2021

Copy link to clipboard

Copied

 Is Media Encoder not the right option? 

 

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more