Some video clips appearing as still images after exporting in Premiere Pro

New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

I have been filming timelapse using the lapse it app on my iPhone 

when I add this in to my timeline on export the image freezes on the first frame. The files  are MP4 and the Codec is: MPEG-H Part2/HEVC (H.265) (hvc1)

I have checked the in and out points prior to exporting to include the whole work stream 

These files had previously worked in Pinnacle and even the free Editor VSDC

any thoughts?

TOPICS
Export

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Hi there!

Sorry for that. Can you provide more information?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

FJ,

Can you try playing back the file in VLC, not QuickTime player? Let us know if it works.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines