Highlighted

Sony WH-1000XM headphones may be causing playback issues

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi, my new bluetooth headphones are causing premiere pro to have very sticky playback. Takes up to 3 seconds to play and plays out of sync.

Is there a compatability issue?

I'm on late 2014 imac 32 GBram Catalina and PP latest version 2020. 

Media is on a Lacie usbC to usbA cable.

I have attached med res pro res proxy files to high res media.

Yet, I am still have playback issues. I noticed when I disconnected the headphones things improved.

But I 'm in a noisey environment and would like to take advantagae of them. 

Has anyone else had anything similar

 

Thanks

TOPICS
Audio, Editing, Freeze or hang, Hardware or GPU, Performance

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sony WH-1000XM headphones may be causing playback issues

Community Beginner ,
Aug 25, 2020

Copy link to clipboard

Copied

Hi, my new bluetooth headphones are causing premiere pro to have very sticky playback. Takes up to 3 seconds to play and plays out of sync.

Is there a compatability issue?

I'm on late 2014 imac 32 GBram Catalina and PP latest version 2020. 

Media is on a Lacie usbC to usbA cable.

I have attached med res pro res proxy files to high res media.

Yet, I am still have playback issues. I noticed when I disconnected the headphones things improved.

But I 'm in a noisey environment and would like to take advantagae of them. 

Has anyone else had anything similar

 

Thanks

TOPICS
Audio, Editing, Freeze or hang, Hardware or GPU, Performance

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 25, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Not ideal since you have wireless headphones but you could always plug them in using a 3.5mm jack. I've always had better results this way unfortnately.

Something else to try is go to the Audio hardware tab in the Preferences and check/tinker the settings. Choose your headphones explicitly rather than using 'System default' and check the sample rate is 48000. IO buffer is 512 by default I believe, you could try a higher or lower value and see if you get a better result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

yeah, bluetooth adds to system overhead.  I gave up trying to use a bluetooth headset when editing.  would have been wonderful to eliminate some of the wires...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Sep 02, 2020

Copy link to clipboard

Copied

Thank you. I've persistted with the headphones out of necessity, and things have improved. I'm now using a faster machine, and I think it was more a media issue than a headphone one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 1