Highlighted

sound and picture are asynchronous after export

New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi everyone, I have a problem with a premiere per project, that the picture "speeds up" after export (so sound and picture are asynchronous in the exported mp4 video), must have something to do with the framerate. I recorded the raw material with a Canon SLR in 1920x1088 and 25fps. The music files are in 44100Hz. Accordingly I set my sequence in Premiere.

If I now export my project in low quality ("mobile device" in 854×480), it will also play it in 25fps and it runs synchronously, but if I export it in 720 or 1080 quality, the mp4 file is in 30fps (and therefore asynchronous). Can this be due to my computer performance?!
Is it maybe a problem that my intro was created in 30fps?

I would like to export it in 1920×1020 quality (for uploading to youtube). Here is a screenshot of my export settings:

export settings.jpg

 

Does anyone have any ideas? Would be super grateful!

Thanks and best greets, Niklas

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Set sequence and export to 48 kHz.

Turn off max render and hardware encoding and try again.

TOPICS
Editing, Export, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

sound and picture are asynchronous after export

New Here ,
Nov 11, 2020

Copy link to clipboard

Copied

Hi everyone, I have a problem with a premiere per project, that the picture "speeds up" after export (so sound and picture are asynchronous in the exported mp4 video), must have something to do with the framerate. I recorded the raw material with a Canon SLR in 1920x1088 and 25fps. The music files are in 44100Hz. Accordingly I set my sequence in Premiere.

If I now export my project in low quality ("mobile device" in 854×480), it will also play it in 25fps and it runs synchronously, but if I export it in 720 or 1080 quality, the mp4 file is in 30fps (and therefore asynchronous). Can this be due to my computer performance?!
Is it maybe a problem that my intro was created in 30fps?

I would like to export it in 1920×1020 quality (for uploading to youtube). Here is a screenshot of my export settings:

export settings.jpg

 

Does anyone have any ideas? Would be super grateful!

Thanks and best greets, Niklas

Adobe Community Professional
Correct answer by Ann Bens | Adobe Community Professional

Set sequence and export to 48 kHz.

Turn off max render and hardware encoding and try again.

TOPICS
Editing, Export, Performance

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 11, 2020 0
Adobe Community Professional ,
Nov 11, 2020

Copy link to clipboard

Copied

mixed frame rates and audio can cause intermittent problems.  In most cases Premiere will handle anything you throw at it, but you might want to convert everything to 25 fps 48k 16bit audio (the standard for much of the world except the center of the universe, the USA where I live - I'm being snarky if you wonder). before bringing in to premiere and edit into a sequence with this settings and see if that solves the problem.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
New Here ,
Nov 12, 2020

Copy link to clipboard

Copied

hey mgrenadier! thanks for you quick answer! but even after converting the intro to 25fps it still does not work.... the export file is still in 30fps. I used a lot of nested clips and sequences - could this be a reason?! Or do you have any other ideas?

thanks again! niklas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

yup, I suspect nests could cause problems.  .  I'm working on a very complicated piece most of which was shot at 23.976  fps (24p).  I did have a nested sequence and within the nest was a subnest with iphone footage at 29.97fps.  Most iphone footage is variable frame rate but I'd already converted it to constant frame rate using handbrake.  When rendering and playing the complete timeline, that nested section did lose synch, but if I doubleclicked on the nest and played the nest it was in synch.  I rendered the subnest, and nest and then everything played properly in the complete timeline.  your mileage may vary.  But this is a good place to start and see if you can fix it.  If not, post back and I have some other ideas....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

heyo, meanwhile I rendered all subnests but the problem is still the same... everything is rendered (covered in green in timeline) and in 25fps but the export mp4 file is still in 30fps. Any other ideas? 😕
greets niklas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0
Adobe Community Professional ,
Nov 14, 2020

Copy link to clipboard

Copied

Set sequence and export to 48 kHz.

Turn off max render and hardware encoding and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 1
New Here ,
Nov 15, 2020

Copy link to clipboard

Copied

Thanks Ann - that worked!! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0