Highlighted

Source monitor video playback stuttering / freezing

Explorer ,
Sep 05, 2020

Copy link to clipboard

Copied

Hi I'm having some issues with the source monitor and video playback. I was just in scoping through some media from a stream I did and I just cant watch it over the source monitor. The playback is dropping frames and audio all together at some points while in the program monitor it plays just fine.

 

I've tried these tips beforehand and read a bit about it and asked a buddy if he knew what the issue was, and he couldn't help me either.

Troubleshoot issues related to playback and performance in Premiere Pro

 

I also tried switching in the project settings from Hardware accelerated down to software accelerated rendering to see if that helped it didn't. I do have the latest stable gpu driver and windows updates installed also got the latest Premiere Pro CC version.

 

At this point it looks more like a hardware issue. Which doesn't make much sense to me the source material I'm trying to play is encoded in  H.264 1280 x 720 p (1x1 Square pixels) at 60 FPS. With it the stream comes with 6 audio lanes be it for this video they're useless as they recorded the same device. In future streams I changed that around but in this one it's actually just 6 times the same audio stream.

 

You can find my PC specs here.

 

TOPICS
Editing, Freeze or hang, Performance

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Source monitor video playback stuttering / freezing

Explorer ,
Sep 05, 2020

Copy link to clipboard

Copied

Hi I'm having some issues with the source monitor and video playback. I was just in scoping through some media from a stream I did and I just cant watch it over the source monitor. The playback is dropping frames and audio all together at some points while in the program monitor it plays just fine.

 

I've tried these tips beforehand and read a bit about it and asked a buddy if he knew what the issue was, and he couldn't help me either.

Troubleshoot issues related to playback and performance in Premiere Pro

 

I also tried switching in the project settings from Hardware accelerated down to software accelerated rendering to see if that helped it didn't. I do have the latest stable gpu driver and windows updates installed also got the latest Premiere Pro CC version.

 

At this point it looks more like a hardware issue. Which doesn't make much sense to me the source material I'm trying to play is encoded in  H.264 1280 x 720 p (1x1 Square pixels) at 60 FPS. With it the stream comes with 6 audio lanes be it for this video they're useless as they recorded the same device. In future streams I changed that around but in this one it's actually just 6 times the same audio stream.

 

You can find my PC specs here.

 

TOPICS
Editing, Freeze or hang, Performance

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 05, 2020 0
Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Did a new build get pushed for 14.3.2? The latest version runs just fine and seems to have addressed my issue. Can't be a Windows update PC's been running for the last 6 days non-stop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0