Source patching not working

New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Premiere Pro is not letting me select any tracks for source patching audio. With Source selected, only video track comes up in Source patch bay.

 

When I click on the Source patch buttons nothing happens. A few times, when I would insert the clip, a track would be *automatically added* to the existing tracks and the audio clip would appear there. If I alt-selected the track and tried to move it up to the next track, it wouldn't budge. The source patch button for the new track with the audio would be selected, but I wouldn't be able to select another track in the source patch bay. But that stopped happening. Now when I insert the track, the audio simply doesn't appear.

 

The behavior is as if the tracks were locked, but they aren't. I can lock and unlock the tracks with the lock button. The clips have 8 tracks of video. I closed the project, reset the preferences, cleared the media cache. I created a new sequence and copied the clips into it. Bug persists.

 

Needless to say, this crippling. Can't do anything until this problem is fixed; on a deadline.

 

2021-04-28 source patch bug 01.jpg2021-04-28 source patch bug 02.jpg2021-04-28 source patch bug 03.jpg

TOPICS
Editing, Error or problem

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 28, 2021 Apr 28, 2021
Most likely there's a mismatch between the type of audio channels you have in your sequence settings vs the audio channel setup of the clips. Your source media appears to have 8 mono channels (channels and tracks are different) so your sequence needs to support those channels. At first glance it seems okay but the tracks you have may be set up incorrectly.  Here's one way to know for sure: take one of your clips in the Project panel and drag it over the "New item" icon on the lower right of th...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Does the video coming from the source monitor have the same amount of audio tracks as the footage that you created the timeline with?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

The previous sequences that had the problem were copied from one with 8 audio tracks, which is the most tracks that I have in footage. Then the new one which still has the problem was newly created; it has 8 tracks. The footage has 8 tracks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

In the 3rd paragraph of my post I said the clips have 8 tracks of video...I meant that they have 8 tracks of audio 🙂

I haven't been using all those tracks, I was just inserting a clip with 2 or three tracks when the Source patch bay was working.**Interestingly, now, with a clip with 8 tracks in the Source window, only one Source track shows blue in the timeline, and it, again, appears *after* the last track, a new Track 9.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

The workaround I have now is that I had strung out all the footage in a previous sequence. I can copy and paste into the current working sequence. I haven't noticed any problems with the Target bay.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

So ... you don't have a "Source" track target set in your image for Audio, only the one for V1 video track.

 

Is it not letting you set an audio source target block?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Per the above, when I click on the audio source buttons, nothing happens. When I click on the source, just one audio source track button turns blue...sometimes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Most likely there's a mismatch between the type of audio channels you have in your sequence settings vs the audio channel setup of the clips. Your source media appears to have 8 mono channels (channels and tracks are different) so your sequence needs to support those channels. At first glance it seems okay but the tracks you have may be set up incorrectly. 

 

Here's one way to know for sure: take one of your clips in the Project panel and drag it over the "New item" icon on the lower right of the panel. That should create a sequence that matches the clip and the clip will be on the timeline with all audio channels, hopefully one channel per track. If NOT then there's a big problem. If it does work though then you can use that sequence as a template going forward, as it will be set up correctly for that media.

 

Also, once we get this working for you I can show you how to reduce the source audio to just the channels you need; since there's only audio on 3 of them you can strip out the empty ones and just work with those 3 by modifying the audio channels on the source clips.

 

JVK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

OK, that seems to have worked. The only wrinkle to this solution for me was that I was editing 4K footage but in a 1080p sequence, on purpose. So I created the sequence from clip then changed to 1080, and changed the clips to have 4 mono channels...and so far the Source patch bay is functioning as it should. This was a strange glitch to me because I feel like I've worked this way a lot without this issue, and I'm still not sure why the sequence wouldn't function with the same amount of tracks as the footage...but now I'll hopefully be able to get out of this jam if it comes up again. Thanks very much for your speedy help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

LATEST

What probably happened is that the channels in your sequence preset were not set up correctly. Remember: TRACKS is not the same as CHANNELS. Your clip audio had a specific channel arrangement and your sequence had a channel arrangement that wasn't compatible. The amount of tracks in the timeline doesn't matter, they can be created or deleted at will. Like if you only had 2 tracks of audio in a sequence and you cut in a clip with 8 tracks then Premiere will automatically add the extra 6 tracks. 

 

The other thing is that audio tracks can have a TYPE. Next time you create a new sequence from scratch, scroll over to the Tracks tab to see the options for audio channel arrangements; you can set the number and type of tracks -- standard, mono, adaptive, 5.1, etc. I normally keep the tracks as "Standard" unless I know that I need something specific. Some track types only accept similar audio types -- a 5.1 track will only accept a 5.1 mix for example, and if you load another type of audio you won't see the track targets appear. That's my suspicion about what happened to you.  Here's more info on this: https://larryjordan.com/articles/adobe-premiere-pro-audio-track-types/

 

HTH,
JVK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines