Spacebar to play and zoom with plus/minus not working

Community Beginner ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Hi guys,

For the last 3 months, I cannot hit spacebar to play or zoom in and out on the timeline with + and -.

I've tried:

- updating to the latest version(s)
- uninstalling/re-installing

- trashing preferences (Shift+option and launch) and successfully seen recent items removed

- checking audio hardware settings (playback works but only if it tap on play)

I'm kinda lost now. I've tried on a  2016 MBP and 2014 iMac.

Also, this has happened around the time the app asked to save new versions of older project files (since it had updated). For troubleshooting purposes, I even made a brand new project and imported new audio etc. No resolution.

Any ideas (sigh)? I literally can't use Premiere and have work to do.

Thank you for your help.

Screenshot 2019-05-03 at 19.29.39.png

Screenshot 2019-05-03 at 19.25.38.pngScreenshot 2019-05-03 at 19.25.50.png

Views

3.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 06, 2019 May 06, 2019
Hi Meg,I've been facing this issue for months. So, I opened keyboard shortcuts and viewed the shortcuts, they were correct so I just hit cancel to exit the screen. And suddenly, the zoom and play shortcuts work! Has to be some type of bug. Just launching and closing the keyboard shortcuts solved it! Weird eh! Was set to to Adobe Premiere Pro Default BTW. Settings are/were syncing via CC. Thanks and woof.

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Are your keyboard shortcuts set to default?

Menu Premiere Pro > Keyboard Shortcuts

Are they set correctly in the Keyboard Shortcuts Panel?

Screen Shot 2019-05-03 at 1.47.52 PM.png

Since this problem is common to two computers, are you syncing your settings via Creative Cloud?

MtD

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi Meg,


I've been facing this issue for months. So, I opened keyboard shortcuts and viewed the shortcuts, they were correct so I just hit cancel to exit the screen. And suddenly, the zoom and play shortcuts work! Has to be some type of bug. Just launching and closing the keyboard shortcuts solved it! Weird eh! Was set to to Adobe Premiere Pro Default BTW. Settings are/were syncing via CC.

Thanks and woof.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

yay this works for me too, tried it just now, thanks a bunch ^^

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

Stop working again, this is what my keyboard shortcuts look like: empty.

If I try to manual allocate them, nothing happens.

Screenshot 2019-05-29 at 17.25.00.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

Ok, so I figured it out. It's related to the keyboard setting on Mac. I have a specialised 'American Diacritics' keyboard in use, it won't work with it. It used to, for years, but not the last few months/updates to Premiere. I had to close Premiere, switch keyboard to Canadian EN, then relaunch Premiere, then it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

Thank you that worked.
I had my keyboard set to en/german and setting it back to just eng solved it somewhat.
I now can use the spacebar to play/stop but the + - to expand the timeline does still not work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

had the same problem with zoom.. changed keyboard from (en) to (sv) I think thats swedish..

But anyway. works now 🙂 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Hardly any keyboard commands were working in my timeline panel over the past few days. What finally worked was resetting my preferences. https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

Now I can press the space bar in the timeline panel and I get playback!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

All my shortcuts stopped working when using the timeline. Tried most of the solutions here and it didn't work. I solved it by switching to a different workspace and then switching back. Hope it helps. 😃

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

Igoricom, yes: after I posted my Nov. 16 comment, I had more problems. Changing my workspace worked, but I also noticed it was only happening on one screen. I have three screens set up. The original problem was happening within any panel I had on my main middle screen. Terrible. Now the problem is happening on my smallest screen, so I'm using a workspace that ignores that screen. 

 

(And I'm still running High Sierra (don't want to let go of the Dashboard), so maybe updating to Catalina or Big Sur would fix this...)

 

Thank you for commenting! I hope the problem doesn't come back/get worse, we'll see. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines