Speed/Duration Playback Issue in Premiere Pro 2020

Community Beginner ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

When remapping speed using the speed/duration function, it is unable to playback correctly in the timeline.

 

However, the clips still export correctly. The problem is simply with playback after speed is changed. I've tested across different machines and projects, and the problem is across the board.

 

Please fix!

 

Thanks,

Brandon

TOPICS
Error or problem, Freeze or hang, Performance

Views

3.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Agreed. I'm working with a GeForce RTX 2080 so I was pretty upset when I was having issues myself. I ended up just reverting to the older version. I'll Probably keep doing that until they fix the issue. It was annoying because I had to re-upload my luts and transitions I acquired. Regardless, at least my workflow works now and it's less time consuming.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

I am having exact same issue.  It started after I tried a different workflow of Interpereting footage before starting work on timeline.  If I do this, speed changes sort of freeze to a frame during playback in the timeline.  This is obvioiusly a new bug.  If I do not interperet footage I have no issues.  I can ramp up or down with zero issues.  It seems it is always something.  I have an AMD 1950x Threadripper system.  I wish Adobe would test this stuff before releasing new updates.  Someday maybe there will be a class action lawsuit against major software companies such as Adobe and Windows for updates costing unknown amounts of money and time to their customers due to updates that basically shut you down.  Last year I lost a huge client due to updates crushing my system and not being able to deliver on time.  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

Yeah,

this is not a hardware issue, but a bug. I've had the same issue on 3
different computers (two I9 PC's and one I7 macpro). Interpreting the
footage works, but you do speedramp changes and it does a freeze frame
during playback. Going "frame-by- frame" or rendering it does not have
the issue, only playback. Even with the latest update.

Robert A. Cuadra


Sent with Gmelius

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I found a solution. I disabled Hardware Acceleration decoding from preferences, restarted Premiere and it works.Of course you loose cpu acceleration but you can work, until a fix in a future release.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

Doesn't seem to work on my iMac. Guess I'll have to switch back to CC2019 for now. 

Thanks for the tip, anyway! 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

Sorry to hear that. I am on a windows 10 pc, i7 8700k. I am working with 2019 as well, for now! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

I'm sorry to say that this fix doesn't work on Windows either. As soon as you speed up a clip and try to play it, premiere will freeze and will not terminate unless killing it from the task manager.

Even if it doesn't crash, which is really 50% chance, it will only play a frame or two which is frustrating.

It is 100% a bug, as this worked perfectly well on 2019 release.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

same here

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

create a new workspace or simple use a default one (editing, color etc) and give it a try.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

I had export problems as well that I haven't troubleshot just yet, but turning off hard ware acceleration looks like it may have solvedbitbfor me. I also dropper playback res like mad, but it is better than guessing at what frame you are actually working with. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2020 Mar 08, 2020

Copy link to clipboard

Copied

Same issue, please fix ASAP Adobe! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

I'm also having this issue on my team. We remap for home listing videos, and no matter how I try to view the clip, by scrubbing, using the arrow keys, etc. the remaped clip just spazzes out. Then it looks fine in the export.

 

The only workaround our team has found is to nest the clip first, then remap it. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Has somebody tested it in combination with After Effects? At least you can see the speedramps there and then integrate the clip with copy and paste back to premiere. 

I will check it myself but I stopped using speedramps. So I will go into some material and Check it. 

www.eachfilm.de>specs: iMac iMac.27" 17.1 Intel Core i7 processor:4 GHz Ram :32 GB Premiere CC 14.0.1 German Version. Handle ohne zu tun; ohne Anstrengung arbeiten. Stell dir das Kleine gross vor und das Wenige als Viel. Beschäftige mit dem Schwierigen, solange es noch einfach ist. Erfülle die große Aufgabe durch viele kleine Taten. Act without doing; work without effort. Think of the small as large and the few as many. Confront the difficult while it is still easy; accomplish the great task by a series of small acts.<br>www.eachfilm.de

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Are they going to fix this? What the heck!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Try this: just go to Edit>Preferences>Audio Hardware and change the default input from Digital Audio S/PDIF High definition audio device and change it to none. And look at the results. It's weird but gonna work 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

That didn't work for me ) :

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

When will this be fixed? I was sure it would be in the latest update but it isn't. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

I posted this thread 7 months ago, and there's still no fix. Insane.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

Yeah, how many projects in today's videos use speed ramping? Seems like this should be a huge priority and STILL just updated today doesn't work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I'm so tired of this issue. going to revert back to a previoud version of Adobe to resolve it. my work flow is getting intrupted with this. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines