Highlighted

Speed Ramp Issues

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Link to video detailing issue 

 

With the clip of this book's pages turning, I am trying to increase the speed when the pages start to turn, and that is where I put the key frame. However, when I try to increase the speed to the right of the key frame, the whole clip gets messed up, and in fact the clip morphs to a portion of the stock footage that I took the book clip from that I didn't even choose. What's going wrong?

Adobe Community Professional
Correct answer by Phillip Harvey | Adobe Community Professional

I think this is a result of having your clip reversed with Speed/Duration and then trying to do a Time Remap. Try nesting the clip, then applying the Time Remap to the nest.

TOPICS
Editing, Error or problem, How to

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Speed Ramp Issues

New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Link to video detailing issue 

 

With the clip of this book's pages turning, I am trying to increase the speed when the pages start to turn, and that is where I put the key frame. However, when I try to increase the speed to the right of the key frame, the whole clip gets messed up, and in fact the clip morphs to a portion of the stock footage that I took the book clip from that I didn't even choose. What's going wrong?

Adobe Community Professional
Correct answer by Phillip Harvey | Adobe Community Professional

I think this is a result of having your clip reversed with Speed/Duration and then trying to do a Time Remap. Try nesting the clip, then applying the Time Remap to the nest.

TOPICS
Editing, Error or problem, How to

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 29, 2020 0
Adobe Community Professional ,
Sep 29, 2020

Copy link to clipboard

Copied

I think this is a result of having your clip reversed with Speed/Duration and then trying to do a Time Remap. Try nesting the clip, then applying the Time Remap to the nest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 1
New Here ,
Sep 29, 2020

Copy link to clipboard

Copied

Thanks! You are totally right

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2020 0