Highlighted

Speed ramping issues

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

So I've got this problem where I can't use speed ramping on clips, the rubberband is not dragable, and the speed % is greyed out. I try to use Effect Control Panel, but I can´tr adjust the speed, it is always on 100%.

My clips are 30fps, is this the issue? Do I have to change anything?

Any help is appreciated.

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

OK, thanks for making the video.

You should be able to manipulate the ramp keyframes on the timeline with the pen tool.

The first step when Premiere acts in unexpected ways is to trash Premiere Pro's preferences, here is a guide and info:

https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 

 

 

MtD

TOPICS
Editing, Error or problem, How to

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Speed ramping issues

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

So I've got this problem where I can't use speed ramping on clips, the rubberband is not dragable, and the speed % is greyed out. I try to use Effect Control Panel, but I can´tr adjust the speed, it is always on 100%.

My clips are 30fps, is this the issue? Do I have to change anything?

Any help is appreciated.

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

OK, thanks for making the video.

You should be able to manipulate the ramp keyframes on the timeline with the pen tool.

The first step when Premiere acts in unexpected ways is to trash Premiere Pro's preferences, here is a guide and info:

https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 

 

 

MtD

TOPICS
Editing, Error or problem, How to

Views

93

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

I'm not sure I understand your issue.

The area between the two marks is the area of the speed ramp, but you haven't changed the speed at the end of the ramp so there is no ramping to be done.

To change the speed, using the selection tool, click on the speed line after the 2nd mark and raise it or lower it so that the speed is either faster or slower than the starting speed:

Captura de Pantalla 2020-08-12 a la(s) 7.02.44 p. m..png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Hello, Meg_The_Dog, thank you very much for your prompt response!

I made a short video explaining my issue better.

 

 

 

Have a beautiful day!

Daniel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
Adobe Community Professional ,
Aug 13, 2020

Copy link to clipboard

Copied

OK, thanks for making the video.

You should be able to manipulate the ramp keyframes on the timeline with the pen tool.

The first step when Premiere acts in unexpected ways is to trash Premiere Pro's preferences, here is a guide and info:

https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/... 

 

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Great! I fixed it! So, I followed your steps, then I downloaded an older version of Premiere, then updated to the latest version, and finally restarted the computer.

Finally, I am able to do it.

Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0