Speeding Up Footage Results in Lost Frames

New Here ,
Nov 10, 2019 Nov 10, 2019

Copy link to clipboard

Copied

Using Premiere Pro 14.0

My footage is 120fps.

 

Whenever I want to speed up my footage I've always just gone to Speed/Duration and increased the speed percentage with no issue. Now in the new version when I increase the speed percentage (in this case to 200%) the footage is dropping a ton of frames and is choppy.

 

I've tried all of the time interpolation settings with no success.

 

I imported the footage into the previous version of Premiere Pro and there is no issue. Is there some sort of setting in 14.0 that I'm missing?

 

Please help!

 

 

TOPICS
Error or problem

Views

5.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Nov 18, 2019 Nov 18, 2019
Hi Kevin, I changed my preview format to "P2 1080i-1080p 50Hz DVC PROHD" and that seems to have SOLVED the problem. The default setting was I-Frame Only MPEG. Ultimately I just started the project over in the previous version of Premiere and had no issues. I also noticed that in the previous version the default preview format was also "I-Frame Only MPEG" so I'm still not sure why this was an issue in the new version but not the old version.

Likes

Translate

Translate
New Here ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

I actually have the same issue. Wasn't sure if it's the FPS, or the resolution of the videos. I tried speed ramping 4k clips and it worked fine. Although those clips were shot in 24FPS not 120FPS. I hope Adobe can get into this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

are you rendering the section in the timeline?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 11, 2019 Nov 11, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2019 Nov 12, 2019

Copy link to clipboard

Copied

and here we go.  I've found my people.  Same issue here.  

 

No previous issues in 2019 when speed raming.

 

Currently having issue inserting a 60fps on a 24fps sequence.

 

700% to 47% in the timeline, and when it gets to the 47% in the timeline, it gets EXTRA choppy and looks like it drops an insane amount of frames.

 

I've seen someone mention the "interpret" option from the source bin, so may have to go back and try that method and see if it helps out when speed raming.  Kinda makes me have to do a lot of unnecessary math in my head now though just to remember that 250% will now be realtime play for a 60fps file on a 24 fps timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Hi,

Can we have full system info and the media type you are working with?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

I am working with an i7 7700 / 32gb ram / GTX1050 4gb / G-Technology SSD 1tb (all drivers is up to date)

And the images are from sony a7iii - H624 -120fps or 60fps

Working in a 24p sequence

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

HD or 4K?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

HD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Hi,

Which camera were you using? Is this H.264 or HEVC footage? What happens if you render the file? Same? Try changing the Preview File Format's codec in Sequence Settings to ProRes. You need to change the "Editing Mode" to Custom first, though (top of the dialog box).

 

Please also check Audio Hardware preferences.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

I did it, but it didn't work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Hi Kevin,

 

I changed my preview format to "P2 1080i-1080p 50Hz DVC PROHD" and that seems to have SOLVED the problem.

 

The default setting was I-Frame Only MPEG.

 

Ultimately I just started the project over in the previous version of Premiere and had no issues. I also noticed that in the previous version the default preview format was also "I-Frame Only MPEG" so I'm still not sure why this was an issue in the new version but not the old version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

I tired this and it hasnt worked. It seems to effect only my drone footage, or my Timelapses (which are exported as mp4s). Drone footage won't slow down correctly. Timelaspe footage will be jumbled and skip to completely different frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

I'm having the same issue. 

 

It semes to be a glitch in Premiere Pro. I haven't changed any settings from previous versions. Why is this happening? Does it have to do with the update and being bale to speed up to a higher speed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

I have found a solution to mine but have also noticed a few things.

Even when I speed ramp, in the clip preview window, it's also dropping frames after I've speed ramped it or increased the speed of the clip.  

 

It will also then have that same skipping or reshuffling of clips in the sequence preview window.

 

BUT, when i clear my media cache and then adjust the size of the clip in the sequence (100% to 80% since I'm putting a 2.7k clip in a 1080x2160 sequence), re-render that section of the sequence, and then again delete all media cache, then the clip will play fine, speed ramped as desired.  

 

Again, for arguments sake, I'm speed ramping from 700% to a 47% from a 2.7k clip that was recorded at 60 fps and placing it on a 24 fps timeline.

 

Not really a workaround, but just a sequence of events that I had to do to get it to play properly.  Not sure if clearing out the media cache and then re-rendering that portion of the sequence is what's helping, but you can really notice a difference after I render that section of the sequence, then adjust size, then re-render that section again.

 

Lot of work so hope they get this fixed in the next update.  Has never been a problem for me in any previous versions of PPro CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2020 Apr 11, 2020

Copy link to clipboard

Copied

Has anyone solved this problem? I'm still having it and it's driving me crazy as I have client projects due. Adobe this bug should have been fixed MONTHS ago - all of the threads I'm finding are from November but I haven't found a solution that works. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2020 Apr 11, 2020

Copy link to clipboard

Copied

Looks like this is your first post in this thread.  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card.  And your source properties and your sequence settings.   There is a post in this thread that's labelled as correct answer.  Did you try what it said?

 

For me, these issues are usually solved by changing the time interpolation settings. Optical Flow is pretty amazing.  The fact is that speed changes may always be problematic depending on the frame rate and how the motion falls against the frame rate.  Tweaking the speed change can sometimes make a big difference.  If the problem is premiere based, you might try after effects or davinici resolve...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

2.4 GHz 8-Core Intel Core i9

32 GB 2400 MHz DDR4

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

Catalina10.15.4

 

 

source footage was ultra hd filmed 24 fps. sequence settings are on custom for 1080 x 1080 square pizels and 24fps. I've tried every different type of preview format. I've used every interpolation setting except its not fixing the problem since premier is literally dropping FRAMES of footage. I have a few projects in 2020 premier and I really don't want to have to recut them in 2019. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

are you sure both source and sequence frame rates are 24 fps.  People often shoot in 24p which is actually 23.976 fps.  If the source and sequence don't match exactly, it might be a source of the problem.  Are you cropping and scaling your source footage to fit in a 1080x1080 sequence?  As a test, maybe try matching the sequence settings to your source and try the speed adjustment to that...  Might be an issue combining the scaling with the speed change...  What you're doing is not a standard workflow (not that there's anything wrong with it) but just trying to narrow down where the problems happening...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Source and sequence frame rates match. 

I did notice that if I imported coth clips shot at 60 fps and 24 fps into one sequence, I have to change the intrepretation settings of the 60fps in in the project bin. 

It all seemed to be working, but alas, Premier feeds off my sanity and I'm having the same issue yet again. Tried removing any motion adjustments and/or key frames but to no avail. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

Alright, what seems to be a solution:

 

I have zero idea why, but for last resorts I always just try nesting the sequence which seems to give clips a fresh start. Pretty much cut the clip and mapped speed as I would have wanted the final product to look. After I figure out how I want the cuts and speeds to look, I set the clip that was speed ramped to 100%, nest it, then speed ramp it to what I wanted it to be. 

Don't know why it works and hopefully it isn't a one off solution. 

But seriously adobe, you're better than this. Work arounds aren't actual solutions and now I have an extra step in my work flow I don't need. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Still having this issue with Premiere Pro 14.2 

I can't believe this has gone on this long. I thought for sure it would be fixed in this latest update. Sad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

I've tried this, it doesn't work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

That didn't work for me. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines