Highlighted

Speeding Up Footage Results in Lost Frames

New Here ,
Nov 10, 2019

Copy link to clipboard

Copied

Using Premiere Pro 14.0

My footage is 120fps.

 

Whenever I want to speed up my footage I've always just gone to Speed/Duration and increased the speed percentage with no issue. Now in the new version when I increase the speed percentage (in this case to 200%) the footage is dropping a ton of frames and is choppy.

 

I've tried all of the time interpolation settings with no success.

 

I imported the footage into the previous version of Premiere Pro and there is no issue. Is there some sort of setting in 14.0 that I'm missing?

 

Please help!

 

 

Hi Kevin,

 

I changed my preview format to "P2 1080i-1080p 50Hz DVC PROHD" and that seems to have SOLVED the problem.

 

The default setting was I-Frame Only MPEG.

 

Ultimately I just started the project over in the previous version of Premiere and had no issues. I also noticed that in the previous version the default preview format was also "I-Frame Only MPEG" so I'm still not sure why this was an issue in the new version but not the old version.

TOPICS
Error or problem

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Speeding Up Footage Results in Lost Frames

New Here ,
Nov 10, 2019

Copy link to clipboard

Copied

Using Premiere Pro 14.0

My footage is 120fps.

 

Whenever I want to speed up my footage I've always just gone to Speed/Duration and increased the speed percentage with no issue. Now in the new version when I increase the speed percentage (in this case to 200%) the footage is dropping a ton of frames and is choppy.

 

I've tried all of the time interpolation settings with no success.

 

I imported the footage into the previous version of Premiere Pro and there is no issue. Is there some sort of setting in 14.0 that I'm missing?

 

Please help!

 

 

Hi Kevin,

 

I changed my preview format to "P2 1080i-1080p 50Hz DVC PROHD" and that seems to have SOLVED the problem.

 

The default setting was I-Frame Only MPEG.

 

Ultimately I just started the project over in the previous version of Premiere and had no issues. I also noticed that in the previous version the default preview format was also "I-Frame Only MPEG" so I'm still not sure why this was an issue in the new version but not the old version.

TOPICS
Error or problem

Views

3.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2019 4
New Here ,
Nov 11, 2019

Copy link to clipboard

Copied

I actually have the same issue. Wasn't sure if it's the FPS, or the resolution of the videos. I tried speed ramping 4k clips and it worked fine. Although those clips were shot in 24FPS not 120FPS. I hope Adobe can get into this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 1
Adobe Community Professional ,
Nov 11, 2019

Copy link to clipboard

Copied

are you rendering the section in the timeline?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 1
Avatar
Nov 11, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 1
New Here ,
Nov 12, 2019

Copy link to clipboard

Copied

and here we go.  I've found my people.  Same issue here.  

 

No previous issues in 2019 when speed raming.

 

Currently having issue inserting a 60fps on a 24fps sequence.

 

700% to 47% in the timeline, and when it gets to the 47% in the timeline, it gets EXTRA choppy and looks like it drops an insane amount of frames.

 

I've seen someone mention the "interpret" option from the source bin, so may have to go back and try that method and see if it helps out when speed raming.  Kinda makes me have to do a lot of unnecessary math in my head now though just to remember that 250% will now be realtime play for a 60fps file on a 24 fps timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2019 0
Adobe Employee ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi,

Can we have full system info and the media type you are working with?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Community Beginner ,
Nov 18, 2019

Copy link to clipboard

Copied

I am working with an i7 7700 / 32gb ram / GTX1050 4gb / G-Technology SSD 1tb (all drivers is up to date)

And the images are from sony a7iii - H624 -120fps or 60fps

Working in a 24p sequence

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Adobe Employee ,
Nov 18, 2019

Copy link to clipboard

Copied

HD or 4K?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Community Beginner ,
Nov 18, 2019

Copy link to clipboard

Copied

HD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Adobe Employee ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi,

Which camera were you using? Is this H.264 or HEVC footage? What happens if you render the file? Same? Try changing the Preview File Format's codec in Sequence Settings to ProRes. You need to change the "Editing Mode" to Custom first, though (top of the dialog box).

 

Please also check Audio Hardware preferences.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
Community Beginner ,
Nov 18, 2019

Copy link to clipboard

Copied

I did it, but it didn't work!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 0
New Here ,
Nov 18, 2019

Copy link to clipboard

Copied

Hi Kevin,

 

I changed my preview format to "P2 1080i-1080p 50Hz DVC PROHD" and that seems to have SOLVED the problem.

 

The default setting was I-Frame Only MPEG.

 

Ultimately I just started the project over in the previous version of Premiere and had no issues. I also noticed that in the previous version the default preview format was also "I-Frame Only MPEG" so I'm still not sure why this was an issue in the new version but not the old version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2019 2
Community Beginner ,
Nov 29, 2019

Copy link to clipboard

Copied

I tired this and it hasnt worked. It seems to effect only my drone footage, or my Timelapses (which are exported as mp4s). Drone footage won't slow down correctly. Timelaspe footage will be jumbled and skip to completely different frames.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2019 4